Lightning VME open Order

Latest Atari related news.
tuxie
Posts: 151
Joined: Thu Aug 24, 2017 11:51 am

Re: Lightning VME open Order

Post by tuxie » Thu Aug 16, 2018 1:03 pm

Do you have an GAL Prommer ?

User avatar
Icky
Moderator
Moderator
Posts: 928
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: Lightning VME open Order

Post by Icky » Thu Aug 16, 2018 3:50 pm

tuxie wrote:
Thu Aug 16, 2018 1:03 pm
Do you have an GAL Prommer ?
No prommer. Open to suggestions of which one is best.

troed
Software Moderator
Software Moderator
Posts: 484
Joined: Mon Aug 21, 2017 10:27 pm

Re: Lightning VME open Order

Post by troed » Thu Aug 16, 2018 4:17 pm

I'm very happy with my TL866CS

http://autoelectric.cn/EN/TL866_main.html

czietz
Posts: 77
Joined: Sun Jan 14, 2018 1:02 pm

Re: Lightning VME open Order

Post by czietz » Thu Aug 16, 2018 5:11 pm

I second troed's suggestion regarding the programmer.

As for the GAL: easiest way is to reuse the one already in your Nova adapter. They are reprogrammable. I you want to get a new one, you'll need a GAL20V8. Note that there are several options which file to use. To better suggest you the proper one, please tell which machine (MegaSTE/TT?) and which type of graphics card you are using.

User avatar
Icky
Moderator
Moderator
Posts: 928
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: Lightning VME open Order

Post by Icky » Thu Aug 16, 2018 6:22 pm

czietz wrote:
Thu Aug 16, 2018 5:11 pm
I second troed's suggestion regarding the programmer.

As for the GAL: easiest way is to reuse the one already in your Nova adapter. They are reprogrammable. I you want to get a new one, you'll need a GAL20V8. Note that there are several options which file to use. To better suggest you the proper one, please tell which machine (MegaSTE/TT?) and which type of graphics card you are using.
Thanks for the advice. Machine is TT and card is ATI Mach64.

czietz
Posts: 77
Joined: Sun Jan 14, 2018 1:02 pm

Re: Lightning VME open Order

Post by czietz » Thu Aug 16, 2018 6:33 pm

OK, if your Mach64 has only 2 MB of RAM, you can use the TT_MACH.JED file contained in the download archive and be done.

The more universal solution (for all machines and video cards, incl. Mach64 with 4 MB of RAM) is OGFA.JED. OGFA = One GAL fits all. However, to use the OGFA GAL, two hardware patches (simple wires) are required on the Nova, like shown here: http://wiki.newtosworld.de/index.php?ti ... afikkarten. Ignore the German text and scroll down to the photos.

(Note that the HW patch is not required for TT_MACH.JED.)

User avatar
frank.lukas
Posts: 96
Joined: Fri Jan 19, 2018 11:52 am

Re: Lightning VME open Order

Post by frank.lukas » Fri Aug 17, 2018 7:56 am

For the 4MB ATI MACH64 you need a special Driver for it from Idek ...

User avatar
Icky
Moderator
Moderator
Posts: 928
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: Lightning VME open Order

Post by Icky » Thu Aug 23, 2018 2:45 pm

Thanks tuxie, troed, czietz and frank.lukas for your help.

Got myself a shiny new TL866II Plus. Programmed GAL as OGFA and performed the hardware patches on the Nova board.

All working well.

officer960
Posts: 11
Joined: Sun Jul 22, 2018 9:42 pm

Re: Lightning VME open Order

Post by officer960 » Wed Feb 13, 2019 3:25 am

Payment sent for Lightning VME for Atari Mega STe (720kb driver floppy). Can’t wait!
Atari 1040 STFM, Atari STE (4mb), Atari Mega STE (4mb), Amiga 2000, Amiga 500, Amiga 500+, Amiga 1200

officer960
Posts: 11
Joined: Sun Jul 22, 2018 9:42 pm

Re: Lightning VME open Order

Post by officer960 » Wed Feb 27, 2019 10:27 pm

My Lightning VME arrived yesterday and after having the same tight fit as @troed the device was installed. I installed the drivers on my
MSTE, TOS 2.06, 4mb, UltraSatan.

I got a USB mouse to work. My computer would acknowledge most of the USB thumb drives, a SD card and USB floppy drive in USB.ACC

However, when I “Install Device” I can not get any of the USB thumb drives, SD cards or floppies to work properly. They show they are empty (there are files on them) and I can not copy files from the MSTE to any of them.
The USB.ACC also recognizes my DVD RW Drive but ExtenDOS 4 does not see it.

I have verified multiple times that XBoot is running the Lightning drivers in the order listed on the WIKI (ExtenDOS after STORAGE.PRG, etc).

What am I doing wrong?
Atari 1040 STFM, Atari STE (4mb), Atari Mega STE (4mb), Amiga 2000, Amiga 500, Amiga 500+, Amiga 1200

Post Reply