PAK issues

Problems with your machine in general.
pakman
Posts: 65
Joined: Fri Feb 16, 2018 10:04 pm

Re: PAK issues

Post by pakman » Sat Feb 09, 2019 10:39 pm

Ok. Let's continue tomorrow with the new ROMs.

User avatar
PhilC
Moderator
Moderator
Posts: 1520
Joined: Fri Mar 23, 2018 8:22 pm

Re: PAK issues

Post by PhilC » Sat Feb 09, 2019 10:40 pm

No problem, thanks :-)
If it ain't broke, test it to Destruction.

pakman
Posts: 65
Joined: Fri Feb 16, 2018 10:04 pm

Re: PAK issues

Post by pakman » Sun Feb 10, 2019 3:29 pm

PAK-TOS sent..

User avatar
PhilC
Moderator
Moderator
Posts: 1520
Joined: Fri Mar 23, 2018 8:22 pm

Re: PAK issues

Post by PhilC » Sun Feb 10, 2019 6:37 pm

pakman wrote:
Sun Feb 10, 2019 3:29 pm
PAK-TOS sent..
Thank you.
If it ain't broke, test it to Destruction.

User avatar
PhilC
Moderator
Moderator
Posts: 1520
Joined: Fri Mar 23, 2018 8:22 pm

Re: PAK issues

Post by PhilC » Fri Feb 15, 2019 3:23 pm

So, new Tos Roms burnt today and now I get a row of bombs, 20 of them to be exact.

Actually, so I am getting this right, its 4 bombs for half a scond then 20.

Feel like we are geting closer finally.
If it ain't broke, test it to Destruction.

User avatar
exxos
Site Admin
Site Admin
Posts: 7119
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: PAK issues

Post by exxos » Fri Feb 15, 2019 3:26 pm

That's what happens to my PAK, I just get a row of bombs when I turn it on. Though the same PAK works in RJ's machines, all of them, and yet, I have the same motherboards, and it works in none of them :shrug:
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
PhilC
Moderator
Moderator
Posts: 1520
Joined: Fri Mar 23, 2018 8:22 pm

Re: PAK issues

Post by PhilC » Fri Feb 15, 2019 3:32 pm

I can get my 020 Pak to work, altho I think its got some dodgy GALs as its very unstable but this is as near as I've got with the 030.
If it ain't broke, test it to Destruction.

User avatar
PhilC
Moderator
Moderator
Posts: 1520
Joined: Fri Mar 23, 2018 8:22 pm

Re: PAK issues

Post by PhilC » Fri Feb 15, 2019 3:47 pm

Booted into high res and I get 33 bombs
If it ain't broke, test it to Destruction.

pakman
Posts: 65
Joined: Fri Feb 16, 2018 10:04 pm

Re: PAK issues

Post by pakman » Fri Feb 15, 2019 4:38 pm

With jumper J4 still on?

User avatar
PhilC
Moderator
Moderator
Posts: 1520
Joined: Fri Mar 23, 2018 8:22 pm

Re: PAK issues

Post by PhilC » Fri Feb 15, 2019 5:14 pm

pakman wrote:
Fri Feb 15, 2019 4:38 pm
With jumper J4 still on?
Will check when I get back home again. What should it be?
If it ain't broke, test it to Destruction.

Post Reply