PAK issues

Problems with your machine in general.
pakman
Posts: 65
Joined: Fri Feb 16, 2018 10:04 pm

Re: PAK issues

Post by pakman » Sun Feb 17, 2019 10:18 pm

Get your Multimeter, we need to confirm some connections..

pakman
Posts: 65
Joined: Fri Feb 16, 2018 10:04 pm

Re: PAK issues

Post by pakman » Sun Feb 17, 2019 10:20 pm

Measure the resistance from J2 pin2 to GND and to VCC

pakman
Posts: 65
Joined: Fri Feb 16, 2018 10:04 pm

Re: PAK issues

Post by pakman » Sun Feb 17, 2019 10:22 pm

Measure the resistance from U1 pin11 to GND and VCC

pakman
Posts: 65
Joined: Fri Feb 16, 2018 10:04 pm

Re: PAK issues

Post by pakman » Sun Feb 17, 2019 10:26 pm

Measure the resistance from U2 pin1 to U1 pin11 to J11 pin2 to J11 pin1 to the CPU pin C02. All should be connected.

pakman
Posts: 65
Joined: Fri Feb 16, 2018 10:04 pm

Re: PAK issues

Post by pakman » Sun Feb 17, 2019 10:30 pm

Measure the resistance from U6 pin17 to VCC and GND

PhilC
Trusted Guru
Trusted Guru
Posts: 1440
Joined: Fri Mar 23, 2018 8:22 pm

Re: PAK issues

Post by PhilC » Mon Feb 18, 2019 8:50 pm

J2 Pin 2 to GND and to 5V is 4.7K ohm on both.
Same for U1 pin 11 to VCC and GND is 4.7K for both
U2 pin 1 to U1 Pin 11 0 resistance.
U1 pin 11 to J11 2 0 resistance.
which pin is CO2? Can't see it on the pinout. (needs glasses)
And the final one U6 pin 17 to GND and VCC is 4.7K on both

pakman
Posts: 65
Joined: Fri Feb 16, 2018 10:04 pm

Re: PAK issues

Post by pakman » Tue Feb 19, 2019 12:43 pm

Another test:
Please set J2 = J3 = J4 = off.
Run GemBench twice:
1. With I & D cache both enabled
2. With I & D cache both disabled
and post the screenshots.

PhilC
Trusted Guru
Trusted Guru
Posts: 1440
Joined: Fri Mar 23, 2018 8:22 pm

Re: PAK issues

Post by PhilC » Tue Feb 19, 2019 7:04 pm

Here are the two screenshots, slowest is with I and D off. Also btw, I have J11 off to keep slc enabled.
20190219_185545.jpg
20190219_185545.jpg (397.01 KiB) Viewed 313 times
20190219_190128.jpg
20190219_190128.jpg (420.71 KiB) Viewed 313 times

pakman
Posts: 65
Joined: Fri Feb 16, 2018 10:04 pm

Re: PAK issues

Post by pakman » Tue Feb 19, 2019 7:54 pm

Ok, good news: The L1 cache works, but only in the ROM area. Let's look further..
Please confirm 2 connections:
1. From U6 pin 11 to 68000 connector pin 51 (A22)
2. From U6 pin 13 to 68000 connector pin 52 (A23)

PhilC
Trusted Guru
Trusted Guru
Posts: 1440
Joined: Fri Mar 23, 2018 8:22 pm

Re: PAK issues

Post by PhilC » Tue Feb 19, 2019 8:11 pm

pakman wrote:
Tue Feb 19, 2019 7:54 pm
Ok, good news: The L1 cache works, but only in the ROM area. Let's look further..
Please confirm 2 connections:
1. From U6 pin 11 to 68000 connector pin 51 (A22)
2. From U6 pin 13 to 68000 connector pin 52 (A23)
U6 11 to pin 51 = 0 ohm
U6 13 to pin 52 = 10K.

This is with the 68000 in the socket and not the connector to the motherboard

Post Reply