Wizztonics TOS206 upgrade issue - SOLVED

Problems with your machine in general.
User avatar
Bikerbob
Posts: 198
Joined: Fri Nov 10, 2017 7:30 pm
Location: Mississauga, ON
Contact:

Wizztonics TOS206 upgrade issue - SOLVED

Post by Bikerbob » Thu Nov 14, 2019 4:26 pm

compii1.jpg
compii1.jpg (65.8 KiB) Viewed 527 times
compii.jpg
compii.jpg (108.34 KiB) Viewed 527 times
So again.. some new hardware...

No find on the net anywhere so far. No instructions.. no docs or software.

At the moment this machine.. only the two chips shown... not sure if those are custom ROMS with both 1.04 and 2.06 on it. I am assuming.

Switch on back has a closed, and open.. not a double throw. SO I assume 1.04 is default, 2.06 is closed.

Anyway.. 1.04 - get a white screen and floppy access ... thats all.

2.06 I get the atari logo in the top corner, no floppy access and thats all.

Any help would be very welcome.

James

Maximilian
Posts: 111
Joined: Thu Feb 28, 2019 5:02 pm

Re: Anyone have it? know it?

Post by Maximilian » Thu Nov 14, 2019 4:48 pm

Have you tried asking Wizztronics for the manual?
http://www.wizztronics.com/ataricomputers.html

User avatar
Bikerbob
Posts: 198
Joined: Fri Nov 10, 2017 7:30 pm
Location: Mississauga, ON
Contact:

Re: Anyone have it? know it?

Post by Bikerbob » Thu Nov 14, 2019 5:40 pm

Yep, no response so far.

James

DoG
Posts: 178
Joined: Sat Apr 07, 2018 12:26 pm

Re: Anyone have it? know it?

Post by DoG » Thu Nov 14, 2019 6:25 pm

Do you have a diagnostic cartridge to test it with?

User avatar
Bikerbob
Posts: 198
Joined: Fri Nov 10, 2017 7:30 pm
Location: Mississauga, ON
Contact:

Re: Anyone have it? know it?

Post by Bikerbob » Thu Nov 14, 2019 6:35 pm

The computer.. yes! actually I do now!

I have the exxos cart. SO I will try that tonight anyway.. Thanks :) just brand new to me.. and I know its upgrade related, so never thought to try the cart.

James

User avatar
Bikerbob
Posts: 198
Joined: Fri Nov 10, 2017 7:30 pm
Location: Mississauga, ON
Contact:

Re: Anyone have it? know it?

Post by Bikerbob » Fri Nov 15, 2019 4:38 am

20191114_223812.jpg
20191114_223812.jpg (238.56 KiB) Viewed 462 times
This is what I got.. So T4-- Video Counter Error. The memory controller is not generating the correct addresses for the display.

I have a mega ST2 rev 1 board.. not sure where the MMU is .. it calls it a GST MMU.. but on a rev 1 is it that chip? anyone?


James

User avatar
Bikerbob
Posts: 198
Joined: Fri Nov 10, 2017 7:30 pm
Location: Mississauga, ON
Contact:

Re: Anyone have it? know it?

Post by Bikerbob » Fri Nov 15, 2019 6:06 am

I have a C1001509 mmu.. I pulled it.. examined it.. and put it back in.. still no good.

DO I replace it with the same chip?? I read from exxos last upgrade IMP chips maybe no so good. Can i replace with a different mmu?

I have 3 other machines right now.. can I sub in another with this odd board? are the MMU interchangeable?

James

DoG
Posts: 178
Joined: Sat Apr 07, 2018 12:26 pm

Re: Anyone have it? know it?

Post by DoG » Fri Nov 15, 2019 7:43 am

Do a RAM check on the diag cart. Does it say 'OK'?

User avatar
Bikerbob
Posts: 198
Joined: Fri Nov 10, 2017 7:30 pm
Location: Mississauga, ON
Contact:

Re: Anyone have it? know it?

Post by Bikerbob » Fri Nov 15, 2019 3:36 pm

Cant get to a ram check.

The red screen means it failed on boot. T4 is as I said.. I need to sub in another mmu I guess.. see if we get past this point.

Exxos.. what chips can I sub in for the C1001509??

James

User avatar
exxos
Site Admin
Site Admin
Posts: 9327
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Anyone have it? know it?

Post by exxos » Fri Nov 15, 2019 4:09 pm

Bikerbob wrote:
Fri Nov 15, 2019 3:36 pm
Exxos.. what chips can I sub in for the C1001509??
Would need to see a image of the RAM area. I have a load of RAM chips not in my store yet as well, just not got time at the moment to test them.
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

Post Reply

Return to “HARDWARE ISSUES”