Falcon 3 in 1 adaptor

General discussions or ideas about hardware.
Post Reply
emcclariion
Posts: 5
Joined: Thu Mar 07, 2019 8:22 am

Falcon 3 in 1 adaptor

Post by emcclariion » Thu Jun 20, 2019 9:09 am

Chaps,

I am having issues with my adaptor, it works its standard mode, but when i run the blowup config it cannot find something like scan doubler. I am using a Male usb to male usb cable and its set to USB.

I have used a volt meter on it and I dont seem to be getting 5 volts at the connector.

Any suggestions before a butcher a usb cable and direct connect to the board.

thanks

User avatar
exxos
Site Admin
Site Admin
Posts: 7873
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Falcon 3 in 1 adaptor

Post by exxos » Thu Jun 20, 2019 9:47 am

If your not getting 5V on the board, then I assume your PSU you are using is bad.

The adapter will still work with normal video modes without power. All power does is allow the Videl pixel clock to run so you can set more pixel per scan line.
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

emcclariion
Posts: 5
Joined: Thu Mar 07, 2019 8:22 am

Re: Falcon 3 in 1 adaptor

Post by emcclariion » Thu Jun 20, 2019 11:22 am

Yes, the 5v is only for the pixel clock so the software will not work till it sees it.

Have have checked the USB power, it could be the male to male usb, as I cannot test it, but I do have a standard USB phone charger cable which charges my phone with a adaptor to male usb and that does not work ether

think I will just solder cables to the board

User avatar
exxos
Site Admin
Site Admin
Posts: 7873
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Falcon 3 in 1 adaptor

Post by exxos » Thu Jun 20, 2019 11:26 am

Have you tried without the osc in case its shorting out the 5V input ?
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

emcclariion
Posts: 5
Joined: Thu Mar 07, 2019 8:22 am

Re: Falcon 3 in 1 adaptor

Post by emcclariion » Thu Jun 20, 2019 11:33 am

Will try it tonight mate :)

emcclariion
Posts: 5
Joined: Thu Mar 07, 2019 8:22 am

Re: Falcon 3 in 1 adaptor

Post by emcclariion » Fri Jun 21, 2019 7:54 am

Chris,

just to let you know, i have made progress due to me being stupid, after getting to a point checking the USB cable looking for internal breaks i noticed the meter was not working due to me having the positive in the high voltage connector. I am a dick head, so we are getting 5v to the board.

still have not managed to get it to up scale, but the config program is working.


sorry about being twat, but I would suggest if you do any more boards put a LED on them so people can see they have power :)

User avatar
exxos
Site Admin
Site Admin
Posts: 7873
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Falcon 3 in 1 adaptor

Post by exxos » Fri Jun 21, 2019 10:41 am

We all make mistakes :)
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

Post Reply

Return to “HARDWARE DISCUSSIONS”