cosmosex shared drive not working

General discussions or ideas about hardware.
User avatar
exxos
Site Admin
Site Admin
Posts: 11740
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: cosmosex shared drive not working

Post by exxos » Sun Jul 19, 2020 11:16 pm

Tomswork wrote:
Sun Jul 19, 2020 11:11 pm
Yes that should work.
Either no change or it says "folder cannot be shared" . I bet this would have all worked fine in XP :roll:
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

Tomswork
Posts: 409
Joined: Fri Nov 22, 2019 10:05 pm

Re: cosmosex shared drive not working

Post by Tomswork » Sun Jul 19, 2020 11:22 pm

Yes work simple in xp. The problem is the rights I would suggest a login in as administrator. Create a account name atari with name and password. Create the share and add the account to the share. Give it full rights to the share you administrator rights are blocking the share common problem with 7 and 10

Tom

stephen_usher
Trusted Guru
Trusted Guru
Posts: 666
Joined: Mon Nov 13, 2017 7:19 pm
Location: Oxford, UK.
Contact:

Re: cosmosex shared drive not working

Post by stephen_usher » Sun Jul 19, 2020 11:22 pm

Check that Windows hasn’t removed support for CIFS V1.

Open Control Panel -> Programs and Features -> Turn on/of Windows features.

If necessary, turn on CIFS V1 server and client and remove CIFS V1 auto removal.
Intro retro computers since before they were retro...
ZX81->Spectrum->Memotech MTX->Sinclair QL->520STM->BBC Micro->TT030->PCs & Sun Workstations.
Added code to the MiNT kernel (still there the last time I checked) + put together MiNTOS.
Collection now with added Macs, Amigas, Suns and Acorns.

User avatar
exxos
Site Admin
Site Admin
Posts: 11740
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: cosmosex shared drive not working

Post by exxos » Sun Jul 19, 2020 11:38 pm

@stephen_usher

Capture.JPG
Capture.JPG (57.08 KiB) Viewed 295 times
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

Tomswork
Posts: 409
Joined: Fri Nov 22, 2019 10:05 pm

Re: cosmosex shared drive not working

Post by Tomswork » Sun Jul 19, 2020 11:47 pm

20200719_154649.jpg
20200719_154649.jpg (382.02 KiB) Viewed 294 times
This is a old windows 7 solution.

Tom

User avatar
exxos
Site Admin
Site Admin
Posts: 11740
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: cosmosex shared drive not working

Post by exxos » Sun Jul 19, 2020 11:51 pm

Its always been turned off...

I'm calling it a night away now. I just don't think its going to work.. I just dont get how it was working "once" just fine, then just stopped. Maybe some windoze update screwed it all up, who knows :roll:
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 2859
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: cosmosex shared drive not working

Post by rubber_jonnie » Sun Jul 19, 2020 11:53 pm

@exxos can you post a pic of the CosmosEx shared drive config please
Collector of old Atari things:
800XL + Ultimate 1MB, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k +APE Warp) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg), 1040STF long button floppy, 2x 1040 STFMs + Gotek, 2x 4160STE with 32Mhz booster, ROM switcher, Mega ST1, Mega ST4, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
exxos
Site Admin
Site Admin
Posts: 11740
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: cosmosex shared drive not working

Post by exxos » Sun Jul 19, 2020 11:58 pm

rubber_jonnie wrote:
Sun Jul 19, 2020 11:53 pm
@exxos can you post a pic of the CosmosEx shared drive config please
viewtopic.php?f=29&t=1991&start=10#p44739
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

mikro
Posts: 218
Joined: Mon Aug 28, 2017 11:22 pm

Re: cosmosex shared drive not working

Post by mikro » Mon Jul 20, 2020 6:59 am

Btw, it's easier to try this stuff from the Linux console. So either connect your CE's RPi to a USB keyboard + HDMI monitor or set it up using another notebook running Linux. That way you'll see the error messages, hints what to google for etc.

User avatar
exxos
Site Admin
Site Admin
Posts: 11740
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: cosmosex shared drive not working

Post by exxos » Mon Jul 20, 2020 8:48 am

I don't have a Linux PC :( I could build one, but just not got the time unfortunately.
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

Locked

Return to “HARDWARE DISCUSSIONS”