CT60 96MHz (without NVDI)

Benchmark screenshots for various boosters & machines.
Post Reply
User avatar
exxos
Site Admin
Site Admin
Posts: 5071
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

CT60 96MHz (without NVDI)

Post by exxos » Fri Jun 22, 2018 2:17 pm

IMG_2853.JPG
IMG_2853.JPG (6.6 MiB) Viewed 319 times

GB6 hasn't had much testing with the CT60. Caches show some odd results.. So I am not sure if that is correctly working or not.

Though in cases of 030, I talked to DML a lot as with data caches enabled, results were slower, which is actually correct for 030.. So possible 060 datacache could behave the same.. In anycase, if any CT60 programmers out there maybe could verify the cache settings are correct...

Oddly CT60 seems to disabled the blitter :(


DATA CACHE ON - INSTRUCTION CACHE ON
DON_ION.jpg
DON_ION.jpg (99.44 KiB) Viewed 319 times

DATA CACHE ON - INSTRUCTION CACHE OFF
DON_IOFF.jpg
DON_IOFF.jpg (103.21 KiB) Viewed 319 times

DATA CACHE OFF - INSTRUCTION CACHE ON
DOFF_ION.jpg
DOFF_ION.jpg (100.67 KiB) Viewed 319 times

DATA CACHE OFF - INSTRUCTION CACHE OFF
DOFF_IOFF.jpg
DOFF_IOFF.jpg (99.6 KiB) Viewed 319 times
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

Post Reply