F030 20/40Mhz

Benchmark screenshots for various boosters & machines.
tuxie
Posts: 126
Joined: Thu Aug 24, 2017 11:51 am

F030 20/40Mhz

Post by tuxie » Mon Jan 15, 2018 8:13 pm

26937309_1946859578676859_607135883_o[1].jpg
26937309_1946859578676859_607135883_o[1].jpg (397.71 KiB) Viewed 1070 times

Steve
Posts: 192
Joined: Fri Sep 15, 2017 11:49 am

Re: F030 20/40Mhz

Post by Steve » Tue Jan 16, 2018 2:34 am

How can I do this mod on my Falcon? Thx
Falcon ct60e 060 - 256mb ram - phantom bus and dsp accel // Atari TT - Thunder and Storm IDE 64mb ram - Lightning VME - USB LAN - Ati Mach64 2mb // Atari STM 4160 - 4MB ram - 16Mhz exxos 1.5 booster - Ultrasatan

tuxie
Posts: 126
Joined: Thu Aug 24, 2017 11:51 am

Re: F030 20/40Mhz

Post by tuxie » Tue Jan 16, 2018 6:08 am

I made a Accelerator board like the Phantom and replaced the Clockpatch with a GAL, in this GAL i do a switching when AS is not Active then i push the clck to 40Mhz, when AS is active then i use 20Mhz. But more then 40Mhz the Falcon is freezing, maybe some wait states could help but then the Falcon is slower again. I can give the GAL Listing and i have also some Accelerator Boards left.

Steve
Posts: 192
Joined: Fri Sep 15, 2017 11:49 am

Re: F030 20/40Mhz

Post by Steve » Tue Jan 16, 2018 8:06 am

I am very interested in this! I have a ct60e Falcon but the default bus speed chokes the performance. I am assuming this will increase the bus clock to 20? What is AS?
Falcon ct60e 060 - 256mb ram - phantom bus and dsp accel // Atari TT - Thunder and Storm IDE 64mb ram - Lightning VME - USB LAN - Ati Mach64 2mb // Atari STM 4160 - 4MB ram - 16Mhz exxos 1.5 booster - Ultrasatan

tuxie
Posts: 126
Joined: Thu Aug 24, 2017 11:51 am

Re: F030 20/40Mhz

Post by tuxie » Tue Jan 16, 2018 8:25 am

Phantom would be possible for you.

Steve
Posts: 192
Joined: Fri Sep 15, 2017 11:49 am

Re: F030 20/40Mhz

Post by Steve » Tue Jan 16, 2018 8:30 am

Well please let me know if I can buy a board from you. I am 100% capable with soldering / installing, but I would need some instructions to follow :)
Falcon ct60e 060 - 256mb ram - phantom bus and dsp accel // Atari TT - Thunder and Storm IDE 64mb ram - Lightning VME - USB LAN - Ati Mach64 2mb // Atari STM 4160 - 4MB ram - 16Mhz exxos 1.5 booster - Ultrasatan

tuxie
Posts: 126
Joined: Thu Aug 24, 2017 11:51 am

Re: F030 20/40Mhz

Post by tuxie » Tue Jan 16, 2018 9:05 am

The Boards for just Bus Speeder is done with 25Mhz Bus Speed incl. 50Mhz Videl and 50Mhz DSP 25/50Mhz works well for me but i was testing with 40Mhz CPU instead 20Mhz.

I will finish the Boards Today and then i will open a thread here.

Ragrads

Steve
Posts: 192
Joined: Fri Sep 15, 2017 11:49 am

Re: F030 20/40Mhz

Post by Steve » Tue Jan 16, 2018 10:35 am

Very excited! Thanks Ingo
Falcon ct60e 060 - 256mb ram - phantom bus and dsp accel // Atari TT - Thunder and Storm IDE 64mb ram - Lightning VME - USB LAN - Ati Mach64 2mb // Atari STM 4160 - 4MB ram - 16Mhz exxos 1.5 booster - Ultrasatan

Steve
Posts: 192
Joined: Fri Sep 15, 2017 11:49 am

Re: F030 20/40Mhz

Post by Steve » Fri Feb 02, 2018 10:23 am

tuxie wrote:
Tue Jan 16, 2018 9:05 am
The Boards for just Bus Speeder is done with 25Mhz Bus Speed incl. 50Mhz Videl and 50Mhz DSP 25/50Mhz works well for me but i was testing with 40Mhz CPU instead 20Mhz.

I will finish the Boards Today and then i will open a thread here.

Ragrads
Any updates? :)
Falcon ct60e 060 - 256mb ram - phantom bus and dsp accel // Atari TT - Thunder and Storm IDE 64mb ram - Lightning VME - USB LAN - Ati Mach64 2mb // Atari STM 4160 - 4MB ram - 16Mhz exxos 1.5 booster - Ultrasatan

tuxie
Posts: 126
Joined: Thu Aug 24, 2017 11:51 am

Re: F030 20/40Mhz

Post by tuxie » Sun Feb 04, 2018 9:15 pm

No time at the moment, Job holds me away from Atari... and we have to finish the USB interface, when its done i will finish the new booster.

Post Reply