CA300779-001 REV 5.1

STE motherboards
Post Reply
Steve
Posts: 1562
Joined: Fri Sep 15, 2017 11:49 am

CA300779-001 REV 5.1

Post by Steve » Thu Oct 14, 2021 2:17 pm

I am interested in this board's rear patch wire going from one of the SIL's below the CPU to the GLUE, or is that SDMA?. Reason being that there are other versions of this board with the same revision number without the patch, like @Icky's here.

Does that mean all 5.1 boards *should* have this patch done?

c. motherboard front.jpg
c. motherboard front.jpg (585.85 KiB) Viewed 2105 times
a. motherboard rear.jpg
a. motherboard rear.jpg (563.34 KiB) Viewed 2105 times
b. motherboard rear patch.jpg
b. motherboard rear patch.jpg (537.13 KiB) Viewed 2105 times

User avatar
exxos
Site Admin
Site Admin
Posts: 17150
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: CA300779-001 REV 5.1

Post by exxos » Thu Oct 14, 2021 2:19 pm

I did look into this, cannot remember If I posted it anywhere specifically, but I think it was one of the data lines on the shifter which had the extra pull-up on it..

Presumably there was a little bit too much noise on that particular line so they added more pull-up on it to solve it..

Why does all this sound familiar...
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~

Steve
Posts: 1562
Joined: Fri Sep 15, 2017 11:49 am

Re: CA300779-001 REV 5.1

Post by Steve » Wed Dec 22, 2021 7:35 pm

Just wondering - on boards where the SIL resistors are removed (32mhz accelerator installed) Would you re-attach this wire to the same location?

User avatar
exxos
Site Admin
Site Admin
Posts: 17150
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: CA300779-001 REV 5.1

Post by exxos » Wed Dec 22, 2021 8:10 pm

Steve wrote:
Wed Dec 22, 2021 7:35 pm
Just wondering - on boards where the SIL resistors are removed (32mhz accelerator installed) Would you re-attach this wire to the same location?
With the SIL gone that "spare resistor" is also gone. But the whole bus has stronger pull ups anyway on the booster. So I suggest you remove the wire and just keep a eye out for any graphics glitches. I assume there won't be any.
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?
Just because a lot of people agree on something, doesn't make it a fact. ~exxos ~

Steve
Posts: 1562
Joined: Fri Sep 15, 2017 11:49 am

Re: CA300779-001 REV 5.1

Post by Steve » Wed Dec 22, 2021 8:48 pm

Thank you @exxos

Post Reply

Return to “STE”