PaulJ Progress

Where Alpha builders can post pics and progress etc
Post Reply
User avatar
PaulJ
Posts: 223
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

PaulJ Progress

Post by PaulJ » Mon Oct 01, 2018 6:04 pm

2.JPG
2.JPG (2.76 MiB) Viewed 496 times
1.JPG
1.JPG (2.69 MiB) Viewed 496 times
Most of the passive components installed. Waiting on 33 ohm resisters. Thought I ordered 40 but when they arrived they were 3.3 ohm. They would most likely be ok but still waiting for the memory card so I'll wait for the 33's.

TheNameOfTheGame
Posts: 9
Joined: Tue Dec 05, 2017 5:49 pm

Re: PaulJ Progress

Post by TheNameOfTheGame » Tue Oct 02, 2018 3:10 am

Nice. Thanks for posting your progress! :dualthumbup:

User avatar
PaulJ
Posts: 223
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ » Tue Oct 02, 2018 3:18 pm

I have to come up with a better handle...?? I like Rubber_jonnie... You have to have lived in a UNIX would to put an under score in your name!! :mrgreen:

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 612
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: PaulJ Progress

Post by rubber_jonnie » Tue Oct 02, 2018 4:15 pm

PaulJ wrote:
Tue Oct 02, 2018 3:18 pm
I have to come up with a better handle...?? I like Rubber_jonnie... You have to have lived in a UNIX would to put an under score in your name!! :mrgreen:
Funnily enough I lived for a very long time in DOS and then Windows, but it pre-dates even that, as it was my somewhat unsavoury nickname (I don't know why to this day!) at school.

Though I started adding in the underscore out of habit I suppose, because a lot of OSes don't play well with spaces in file and directory names.

I do a lot more UNIX/Linux type stuff these days though :)
Collector of old Atari things:
800XL + Ape Warp mod, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg) + Gotek, 1040STFM + Vortex ATOnce + Gotek, 1040STF long button floppy, 4160 STE with Gotek and ROM switcher, 4160STE with 32Mhz booster, ROM switcher and CosmosEx, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
PaulJ
Posts: 223
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ » Tue Oct 02, 2018 5:06 pm

My thought also about the _. I'm an a certified windoze hater. I'd rather write hand coded assembly for intel than be forced to operate in a sewer.(windoze). I've spent most of my life working in a UNIX or UNIX derivative os, HP-UX, Linux, OS9, SunOS, SYS5 and others. Then I was forced into the windoze sewer!.. Its like running a race in a formula 1 car and have it replaced with a broken kiddies push car!.. I just can't articulate my disdain of windoze... :twisted:

Anyway congrats on the _!! love it.

User avatar
PaulJ
Posts: 223
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress Latest

Post by PaulJ » Wed Oct 03, 2018 12:13 am

2 (1).jpg
2 (1).jpg (2.64 MiB) Viewed 366 times
Attachments
1 (1).jpg
1 (1).jpg (2.71 MiB) Viewed 366 times

User avatar
exxos
Site Admin
Site Admin
Posts: 4593
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: PaulJ Progress

Post by exxos » Wed Oct 03, 2018 12:18 am

:bravo: :coolpics:
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
PaulJ
Posts: 223
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ » Wed Oct 03, 2018 12:20 am

These were the after lunch pictures. Moving right alone. Haven't put the video connector on.. attempting to decide if I'm going to hack it on the board or just make a "special cable". :idea:

User avatar
exxos
Site Admin
Site Admin
Posts: 4593
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: PaulJ Progress

Post by exxos » Wed Oct 03, 2018 12:23 am

PaulJ wrote:
Wed Oct 03, 2018 12:20 am
These were the after lunch pictures. Moving right alone. Haven't put the video connector on.. attempting to decide if I'm going to hack it on the board or just make a "special cable". :idea:
There are the adapter pcbs I did.. might be easier to order those ? viewtopic.php?f=19&t=1211#p10291
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
PaulJ
Posts: 223
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ » Wed Oct 03, 2018 12:35 am

I guess I'm a little slow. It wasn't obvious to me how to easily use it. It looks like it takes two video female connectors?? If I just wire from the board to the bad side and put the connector on the good side it would be a bitch to mount.. I'm most likely missing something obvious.. :mrgreen:

Post Reply