PaulJ Progress

Where Alpha builders can post pics and progress etc
User avatar
Icky
Trusted Guru
Trusted Guru
Posts: 692
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: PaulJ Progress

Post by Icky » Sun Oct 21, 2018 10:56 pm

exxos wrote:
Sun Oct 21, 2018 10:53 pm
PaulJ wrote:
Sun Oct 21, 2018 10:51 pm
I mean baby's got a sticker on it an and everything! :excited: :excited: :excited: The Blitter really supper charges the ST!! So I guess it will be close to see who's first to get a Blitter running!
Yeah, sticker makes all the difference!

Really it should be me to try it out, let it blow up my blitter first ;)
Well volunteered Exxos. I don't have one to even blow up so count me out of this one.

I did order that one form china but my hopes aren't high.

User avatar
exxos
Site Admin
Site Admin
Posts: 4625
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: PaulJ Progress

Post by exxos » Sun Oct 21, 2018 11:01 pm

Icky wrote:
Sun Oct 21, 2018 10:56 pm
Well volunteered Exxos. I don't have one to even blow up so count me out of this one.
Yeah, those chips are hard to find and expensive.. so leave that one to me guys.. I have couple STE's I can steal one out of if needs be... not fair on you guys to blow a £20-£30 chip up!
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
PaulJ
Posts: 244
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ » Sun Oct 21, 2018 11:03 pm

exxos wrote:
Sun Oct 21, 2018 10:53 pm
PaulJ wrote:
Sun Oct 21, 2018 10:51 pm
I mean baby's got a sticker on it an and everything! :excited: :excited: :excited: The Blitter really supper charges the ST!! So I guess it will be close to see who's first to get a Blitter running!
Yeah, sticker makes all the difference!

Really it should be me to try it out, let it blow up my blitter first ;)
Ok, I can wait that long. I'll keep checking and if I spot anything I'll let ya know. :thumbup: :thumbup:

User avatar
exxos
Site Admin
Site Admin
Posts: 4625
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: PaulJ Progress

Post by exxos » Sun Oct 21, 2018 11:11 pm

PaulJ wrote:
Sun Oct 21, 2018 11:03 pm
Ok, I can wait that long. I'll keep checking and if I spot anything I'll let ya know. :thumbup: :thumbup:
Cool! Depends what time I "wake up" tomorrow , probably around lunch time ;)
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
PaulJ
Posts: 244
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ » Sun Oct 21, 2018 11:32 pm

I have to solder the socket on to. I'll keep checking but so far everything looks ok. Check your messages before you try incase I come across anything.

User avatar
PaulJ
Posts: 244
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ » Mon Oct 22, 2018 5:30 pm

Well after another self inflicted ass kicking we have a STF with the BLITTER running. Tried Exxos BLITTER with the sticker.. was sure the stick would bring me success. NO JOY!! With the cart in it would hang up on the startup doing the timing test.. I noticed that the BLITTER when place back in the Exxos conversion socket was really tight while on the new board it wasn't nearly as tight. So I took a BLITTER out of an MEGA 4. Strange has different part number (MM9092V) which is I believe is a national chip. Ok, plugged it in with thoughts this one would work. Didn't hang on startup but would run in starts and stops for the BLITTER test. So what I have not thought about. I didn't have the BGACK pullup in because there was one on the other side of the jumper leaving it without one when the jumper was opened. Put it in and now we have a board with an operational BLITTER!! :excited: :excited: :excited:

Also ordered the right OPTO last night and some other spares so we should be 100% functional soon!!!

User avatar
PaulJ
Posts: 244
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ » Mon Oct 22, 2018 5:55 pm

Bench6 is a match of Exxos post!! :yay2: :yay2:
IMG_7098.JPG
IMG_7098.JPG (3.52 MiB) Viewed 63 times

User avatar
exxos
Site Admin
Site Admin
Posts: 4625
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: PaulJ Progress

Post by exxos » Mon Oct 22, 2018 5:56 pm

:bravo:

I actually lifted out R150 as with the BG fix as well, mine was at about 850R , So I took out T150 and its 1K now.. For some reason I used a 1K pull up network, thought it was 4.7K :roll:
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
exxos
Site Admin
Site Admin
Posts: 4625
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: PaulJ Progress

Post by exxos » Mon Oct 22, 2018 5:57 pm

PaulJ wrote:
Mon Oct 22, 2018 5:55 pm
Bench6 is a match of Exxos post!! :yay2: :yay2:
How is it you have TOS206 running as the system ?!
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
PaulJ
Posts: 244
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ » Mon Oct 22, 2018 6:03 pm

exxos wrote:
Mon Oct 22, 2018 5:57 pm
PaulJ wrote:
Mon Oct 22, 2018 5:55 pm
Bench6 is a match of Exxos post!! :yay2: :yay2:
How is it you have TOS206 running as the system ?!
Track 1 of GoTec loads it into ram and until I repower I 2.06 which I like much better that 1.04.. :cheer: :cheer: :cheer:

Post Reply