PaulJ Progress

Where Alpha builders can post pics and progress etc
User avatar
PaulJ
Posts: 223
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ » Mon Oct 29, 2018 9:04 pm

I don't think you can buy an eBay box. You have to be gifted one!
How about an Amazon box.. much easier to come by.. :excited: :excited: :excited:

User avatar
IngoQ
Site Admin
Site Admin
Posts: 683
Joined: Tue Aug 22, 2017 8:38 am
Location: Germany

Re: PaulJ Progress

Post by IngoQ » Tue Oct 30, 2018 12:29 pm

PaulJ wrote:
Mon Oct 29, 2018 7:14 pm
Ya, i have been lusting for a PayPal box but I've never seen one in the wild, just in pictures. Sorta kinda like bigfoot the thing legends are made of.
I just shredded one to pieces to have it fit in my paper bin ;)
Ingo :geek:

“Perfection is achieved, not when there is nothing more to add, but when there is nothing left to take away.” - Antoine de Saint-Exupéry

User avatar
PaulJ
Posts: 223
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ » Thu Nov 01, 2018 7:21 pm

IngoQ wrote:
Tue Oct 30, 2018 12:29 pm
PaulJ wrote:
Mon Oct 29, 2018 7:14 pm
Ya, i have been lusting for a PayPal box but I've never seen one in the wild, just in pictures. Sorta kinda like bigfoot the thing legends are made of.
I just shredded one to pieces to have it fit in my paper bin ;)
We should have a moment of silence then... may that PayPal box rest in peace..

Forgottenmyname
Trusted Guru
Trusted Guru
Posts: 553
Joined: Fri Mar 23, 2018 8:22 pm

Re: PaulJ Progress

Post by Forgottenmyname » Thu Nov 01, 2018 8:28 pm

:shock: :dizzy: :lolbig:

User avatar
PaulJ
Posts: 223
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ » Fri Nov 02, 2018 1:26 am

Ok, I've started to put an 1.5 accelorator in an Mega so I put in the mega clock buffer board and have been running it. The screen sucks compared to the Exxos board.. so does my MSTE and 1040 St. This thing has noticably better contrast and color intensity. I never changed R93,92,91 to the 2.4k that is used on the mega. Matter of fact I may try the 15k on the mega. I doubt that the differient transister or diode types makes that much of a difference. Any Ideas?

User avatar
exxos
Site Admin
Site Admin
Posts: 4593
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: PaulJ Progress

Post by exxos » Fri Nov 02, 2018 8:10 am

I think part of the problem on machines is the resistor ladder is a higher value range of resistors than I used on the remake.. I pushed more current thought my ladder.. plus the video circuit layout is much better...
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
PaulJ
Posts: 223
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ » Fri Nov 02, 2018 1:01 pm

exxos wrote:
Fri Nov 02, 2018 8:10 am
I think part of the problem on machines is the resistor ladder is a higher value range of resistors than I used on the remake.. I pushed more current thought my ladder.. plus the video circuit layout is much better...
So is the display. :thumbup: :thumbup: :thumbup:

User avatar
exxos
Site Admin
Site Admin
Posts: 4593
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: PaulJ Progress

Post by exxos » Fri Nov 02, 2018 1:13 pm

PaulJ wrote:
Fri Nov 02, 2018 1:01 pm
So is the display. :thumbup: :thumbup: :thumbup:
I'm not happy with it tho :P
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
PaulJ
Posts: 223
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ » Fri Nov 02, 2018 2:08 pm

exxos wrote:
Fri Nov 02, 2018 1:13 pm
PaulJ wrote:
Fri Nov 02, 2018 1:01 pm
So is the display. :thumbup: :thumbup: :thumbup:
I'm not happy with it tho :P
Unfortunately it makes my other displays suck... their all muddy in comparison and you can't just the monitor to fix them. I guess when I work over this mega I'll play with the video out to see if I can re-create the display.

User avatar
PaulJ
Posts: 223
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: PaulJ Progress

Post by PaulJ » Fri Nov 09, 2018 2:30 am

I've been running the ExoAtari for a couple weeks. Been playing with downloaded apps, making flash disks and finally loaded NVDI. Gives bench6 a nice bump. The screen pretty much updates instantly. :dualthumbup: :dualthumbup: :dualthumbup:
1.jpg
1.jpg (5.07 MiB) Viewed 54 times

Post Reply