Forgottenmyname - Progress - Part 2

Where Alpha builders can post pics and progress etc
Post Reply
User avatar
PhilC
Trusted Guru
Trusted Guru
Posts: 1517
Joined: Fri Mar 23, 2018 8:22 pm

Re: Forgottenmyname - Progress - Part 2

Post by PhilC » Wed Jun 12, 2019 5:13 pm

Not much of an update BUT

I have ordered the parts for the 16mhz clock board amongst other things, so all being well I can pluck some more enthusiasm out of the air and work out what else is missing on the video and Ram circuit.

The Vsync problem is how sorted but that's about all that works unfortunately. Even with the DAC board all I hot was a black screen, even with exxos's pin mod in place.

So Saturday will be a day of scoping out my remake board. This time it will work, it doesn't have a choice :D

Or something like that.
If it ain't broke, test it to Destruction.

User avatar
exxos
Site Admin
Site Admin
Posts: 7118
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Forgottenmyname - Progress - Part 2

Post by exxos » Wed Jun 12, 2019 7:06 pm

:bravo:
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
Icky
Moderator
Moderator
Posts: 1195
Joined: Sun Sep 03, 2017 10:57 am
Location: UK

Re: Forgottenmyname - Progress - Part 2

Post by Icky » Wed Jun 12, 2019 7:25 pm

Waiting with anticipation for the birth of the next True 16MHz Remake.

Good luck with the resurrection :)

User avatar
PhilC
Trusted Guru
Trusted Guru
Posts: 1517
Joined: Fri Mar 23, 2018 8:22 pm

Re: Forgottenmyname - Progress - Part 2

Post by PhilC » Wed Jun 12, 2019 10:04 pm

And so begins the resurrection as Icky put it.

Cpu socket and budge patch wires on the rear of the board are being removed in favour of the CPU expansion board, which all of you know, already has the missing pullups in place.
20190612_220218.jpg
20190612_220218.jpg (208.19 KiB) Viewed 229 times
If it ain't broke, test it to Destruction.

User avatar
PhilC
Trusted Guru
Trusted Guru
Posts: 1517
Joined: Fri Mar 23, 2018 8:22 pm

Re: Forgottenmyname - Progress - Part 2

Post by PhilC » Sun Jun 16, 2019 4:30 pm

Sort of had a productive evening yesterday with the Alpha. Still no video, even though I wired everything with patch wires etc but my NEC fails to detect a signal. It might work on scart I suppose but don't have a TV available for now.

Still not getting anything over serial which is bizarre BUT there's plenty of rom and ram activity, which makes me think that the board is actually alive, I'm just not getting any external proof of this which is annoying to say the least.

So it's going back on the shelf for a few days whilst I have another think about what to do with it. May get another Max232 chip to rule out that dying.
If it ain't broke, test it to Destruction.

User avatar
exxos
Site Admin
Site Admin
Posts: 7118
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Forgottenmyname - Progress - Part 2

Post by exxos » Sun Jun 16, 2019 5:01 pm

Do you want to send it to me to have a fiddle with Phil ?
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
PhilC
Trusted Guru
Trusted Guru
Posts: 1517
Joined: Fri Mar 23, 2018 8:22 pm

Re: Forgottenmyname - Progress - Part 2

Post by PhilC » Sun Jun 16, 2019 5:24 pm

exxos wrote:
Sun Jun 16, 2019 5:01 pm
Do you want to send it to me to have a fiddle with Phil ?
I actually want to fix it myself believe it or not. Not giving in just yet.
If it ain't broke, test it to Destruction.

User avatar
exxos
Site Admin
Site Admin
Posts: 7118
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Forgottenmyname - Progress - Part 2

Post by exxos » Sun Jun 16, 2019 5:43 pm

If the monitor isn't syncing then does GLUE have H & Vsync outputting ? Does it have a 8MHz clock input ? I mean even with a no booting board the monitor should still get syncs from the GLUE...
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
PhilC
Trusted Guru
Trusted Guru
Posts: 1517
Joined: Fri Mar 23, 2018 8:22 pm

Re: Forgottenmyname - Progress - Part 2

Post by PhilC » Sun Jun 16, 2019 6:02 pm

Youre not wrong, got the vsync and hsync swapped, lol.
If it ain't broke, test it to Destruction.

User avatar
PhilC
Trusted Guru
Trusted Guru
Posts: 1517
Joined: Fri Mar 23, 2018 8:22 pm

Re: Forgottenmyname - Progress - Part 2

Post by PhilC » Sun Jun 16, 2019 6:24 pm

I tried turning the monitor on its side but in the end, gave up and swapped the two pins over and we have a signal :)
If it ain't broke, test it to Destruction.

Post Reply