PJ-V2's 530 Build

TF530 - 63030 + RAM Board

Moderators: terriblefire, Terriblefire Moderator

terriblefire
Moderator Team
Moderator Team
Posts: 1154
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
Contact:

Re: PJ-V2's 530 Build

Post by terriblefire » Sun May 19, 2019 9:18 pm

Please please dont ever use China suppliers for a first TF build.
———
I get cranky when asked to repeat myself.

PaulJ_2.0
Posts: 87
Joined: Sat May 11, 2019 11:32 pm

Re: PJ-V2's 530 Build

Post by PaulJ_2.0 » Sun May 19, 2019 9:54 pm

I Purchased them from RS.
They wasnt write protected when I installed them, as I had written to them a good few times. Anyhow, I have ordered more and RS are next day, so probably tuesday my troubles will be over.

terriblefire
Moderator Team
Moderator Team
Posts: 1154
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
Contact:

Re: PJ-V2's 530 Build

Post by terriblefire » Sun May 19, 2019 9:55 pm

Its unlikely you've write protected them then.
———
I get cranky when asked to repeat myself.

PaulJ_2.0
Posts: 87
Joined: Sat May 11, 2019 11:32 pm

Re: PJ-V2's 530 Build

Post by PaulJ_2.0 » Sun May 19, 2019 10:06 pm

Well yes I agree, I've been getting some odd error from them I was just seems like they have become write protected.
The only thing I can think of is that I may have put the 5v on reversed, but I dont remember doing so and even doubt that could cause it.
I'm lost, I will desolder the remaining bad chip and bin it, they arent that expensive to waste any time on.

terriblefire
Moderator Team
Moderator Team
Posts: 1154
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
Contact:

Re: PJ-V2's 530 Build

Post by terriblefire » Sun May 19, 2019 10:13 pm

those chips are on the 3.3V bus so even reversing 5V will not kill them.

You could have a dead Pi.
———
I get cranky when asked to repeat myself.

PaulJ_2.0
Posts: 87
Joined: Sat May 11, 2019 11:32 pm

Re: PJ-V2's 530 Build

Post by PaulJ_2.0 » Sun May 19, 2019 10:28 pm

terriblefire wrote:
Sun May 19, 2019 10:13 pm
You could have a dead Pi.
The Pi can program the spare I had just fine. It's definitely the chips that have b0rked. I even desoldered the good chip from the bus and swapped it into the ram location and it still worked fine and the other two still failed.

Anyhow I've given up and I'm sure the replacement will work fine.

Do you have any 534 boards for sale? I would like to buy a couple if possible. As much as I have enjoyed building the 530, now the 534 is about, I think it's only logical to upgrade :)

terriblefire
Moderator Team
Moderator Team
Posts: 1154
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
Contact:

Re: PJ-V2's 530 Build

Post by terriblefire » Sun May 19, 2019 10:30 pm

Pretty much as of today the TF534 is dead to me. I've replaced it with the TF536 which is on order. I dont have any boards and i'm not going to do another production run (unless the TF536 is a total failure).
———
I get cranky when asked to repeat myself.

PaulJ_2.0
Posts: 87
Joined: Sat May 11, 2019 11:32 pm

Re: PJ-V2's 530 Build

Post by PaulJ_2.0 » Sun May 19, 2019 10:33 pm

Is there an ETA on the gerbers being released? I could always get a few made and make them available to members if needed.

PaulJ_2.0
Posts: 87
Joined: Sat May 11, 2019 11:32 pm

Re: PJ-V2's 530 Build

Post by PaulJ_2.0 » Thu May 23, 2019 7:27 pm

Is the SPI port functional on the 530?

PaulJ_2.0
Posts: 87
Joined: Sat May 11, 2019 11:32 pm

Re: PJ-V2's 530 Build

Post by PaulJ_2.0 » Sat May 25, 2019 2:54 pm

PaulJ_2.0 wrote:
Thu May 23, 2019 7:27 pm
Is the SPI port functional on the 530?
I am asking as I have an ENC28J60 SPI Ethernet adaptor and was wondering if it could be connected to give the A500 a nice cheap route to connection to the net?

It seems like all it needs is a suitable driver.

Post Reply