Page 3 of 4

Re: Mandi's build of TF534

Posted: Wed Jan 15, 2020 7:48 pm
by terriblefire
arkadiusz.makarenko wrote:
Wed Jan 15, 2020 6:58 pm
Do we really need 060 on non-AGA Amiga 500?
Really dont think so. Certainly low down my priority list.

Re: Mandi's build of TF534

Posted: Wed Jan 15, 2020 9:42 pm
by Mandi
I'm really looking only for turbo card with more than 4MB Fast memory, so TF536 is my target ultimate turbo for A500. For A1200 I'm waiting for Warp1260 :-) but who knows maybe TF1260 I will also solder if this will become available? :-)

Re: Mandi's build of TF534

Posted: Thu Jan 16, 2020 1:58 am
by Mandi
Frontier in demo loop works and 030 is almost cold... Something amazing...

Re: Mandi's build of TF534

Posted: Thu Jan 16, 2020 2:15 pm
by Lynxman
Can you try Hard Drivin?

Re: Mandi's build of TF534

Posted: Thu Jan 16, 2020 5:51 pm
by Mandi
Lynxman wrote:
Thu Jan 16, 2020 2:15 pm
Can you try Hard Drivin?
Wow! It works really smoothly and fast! And CPU is not getting hot after 10 minutes, it's only warm :-)

Re: Mandi's build of TF534

Posted: Thu Jan 16, 2020 6:17 pm
by Mandi
Here you will find video of Hard Drivin on my TF534 :-P

Re: Mandi's build of TF534

Posted: Thu Jan 16, 2020 9:00 pm
by Lynxman
Thanks. I get garbled graphics all the way from the first opening screen. Not sure if it's my TF534 or if it's because I'm loading from some cracked Floppy adf file.

Re: Mandi's build of TF534

Posted: Thu Jan 16, 2020 9:28 pm
by terriblefire
Tried WHDLoad?

Re: Mandi's build of TF534

Posted: Fri Jan 17, 2020 3:01 am
by Lynxman
Not yet. Will do once I get my compact flash adapter.

Re: Mandi's build of TF534

Posted: Fri Jan 17, 2020 3:40 am
by Mandi
I use ADF from this link.