WHDLoad 1111 Error

TF534 - 68030 + More RAM Board (More compatible with amiga hardware)

Moderators: terriblefire, Terriblefire Moderator

Post Reply
ninjafahrer
Posts: 7
Joined: Fri Jul 17, 2020 2:20 pm

WHDLoad 1111 Error

Post by ninjafahrer » Sat Aug 29, 2020 8:22 pm

Hi all,
I am getting an Error with basically everything I d like to run in WHDLoad (Error 1111) with my TF534.

Having a ROM 3.1 on a A500 Rev 6A board and MMULibs installed is there any hint you have for me?

PaulJ_2.0
Posts: 412
Joined: Sat May 11, 2019 11:32 pm

Re: WHDLoad 1111 Error

Post by PaulJ_2.0 » Sat Aug 29, 2020 9:48 pm

Turn on NoAutoVec in whdload.prefs in S Dir
Also make sure your max transfer is set to 0xFE00

matt020
Posts: 158
Joined: Sun Sep 29, 2019 9:17 am
Location: West Australia

Re: WHDLoad 1111 Error

Post by matt020 » Sun Aug 30, 2020 8:51 am

0xfe00 or 0x1fe00? All info I found points to 0x1fe00 .....

PaulJ_2.0
Posts: 412
Joined: Sat May 11, 2019 11:32 pm

Re: WHDLoad 1111 Error

Post by PaulJ_2.0 » Sun Aug 30, 2020 9:03 am

Sorry typo, yes 0X1FE00.

User avatar
supaduper
Posts: 312
Joined: Thu Nov 08, 2018 12:05 pm

Re: WHDLoad 1111 Error

Post by supaduper » Sun Aug 30, 2020 10:24 am

Also try the switch `NOMMU` as mmu is know to cause problems with WHDload

ninjafahrer
Posts: 7
Joined: Fri Jul 17, 2020 2:20 pm

Re: WHDLoad 1111 Error

Post by ninjafahrer » Fri Sep 11, 2020 6:11 pm

tried both, no change :(

User avatar
8 Bit Dreams
Moderator Team
Moderator Team
Posts: 663
Joined: Fri Nov 09, 2018 7:12 am
Location: Germany

Re: WHDLoad 1111 Error

Post by 8 Bit Dreams » Fri Sep 11, 2020 6:21 pm

Try different CPU or lower cpu seed to 40Mhz
Retro computer repair & hardware in Germany

ninjafahrer
Posts: 7
Joined: Fri Jul 17, 2020 2:20 pm

Re: WHDLoad 1111 Error

Post by ninjafahrer » Sat Sep 12, 2020 4:01 pm

can I do that via jumper or do i need a new oscillator?

Post Reply

Return to “TF534 (OBSOLETE)”