TF330 Soft Reboot Issue (SOLVED)

68030 + SDRAM + IDE

Moderators: terriblefire, Terriblefire Moderator

terriblefire
Moderator Team
Moderator Team
Posts: 1501
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
Contact:

Re: TF330 Soft Reboot Issue

Post by terriblefire » Sun Feb 03, 2019 7:41 pm

alenppc wrote:
Sun Feb 03, 2019 7:37 pm
I confirm the fix is working. Cutting the trace is a bit tricky, you need a very sharp knife but it works.
Excellent news. Many apologies for the screwup.
———
I get cranky when asked to repeat myself.

adam
Posts: 11
Joined: Sat Feb 02, 2019 6:01 pm

Re: TF330 Soft Reboot Issue

Post by adam » Sun Feb 03, 2019 7:49 pm

Congrats!

User avatar
supaduper
Posts: 177
Joined: Thu Nov 08, 2018 12:05 pm

Re: TF330 Soft Reboot Issue

Post by supaduper » Mon Feb 04, 2019 8:47 am

I have now done the fix on all my pre built boards, and I always use clear nail varnish to glue the patch wire and a pin head amount on the cut track, jobs a good un`
Attachments
TF330 rev2 bottom fix.jpg
TF330 rev2 bottom fix.jpg (194.34 KiB) Viewed 852 times

Pjeff18
Posts: 2
Joined: Mon Jan 28, 2019 9:36 am

Re: TF330 Soft Reboot Issue

Post by Pjeff18 » Mon Feb 04, 2019 2:04 pm

supaduper wrote:
Mon Feb 04, 2019 8:47 am
I have now done the fix on all my pre built boards, and I always use clear nail varnish to glue the patch wire and a pin head amount on the cut track, jobs a good un`
Do you know how much you will be selling these for yet mate?

Cheers
Paul

Post Reply

Return to “TF330”