few troubleshooting questions

68030 + SDRAM + IDE

Moderators: terriblefire, Terriblefire Moderator

Post Reply
oggie
Posts: 45
Joined: Fri Oct 11, 2019 12:21 am

few troubleshooting questions

Post by oggie » Sat Sep 19, 2020 11:34 am

  • What's the jumper for by the ide header? I can't read the silscreen on mine.
  • What type of image shold I write to the cf card? I mean, what version of the OS? I had a card from my 1200 that I tried, and it just gave me blank screen. It's WB 3.1
  • Without a CF card, it does show the cd32 disc logo. Is that an indication that the card should work?
  • Can I hurt anything if I attach a cf card reader backwards. The one I have doesn't have pin1 indicated, so I'm unsure of the orientation.

User avatar
supaduper
Posts: 312
Joined: Thu Nov 08, 2018 12:05 pm

Re: few troubleshooting questions

Post by supaduper » Sat Sep 19, 2020 11:46 am

you need a jumper on two pins next to IDE as these are the Card enable/ Disable pins
see pic below

it will then boot with your A1200 cf card

TF330 disable jumper.jpg
TF330 disable jumper.jpg (167.14 KiB) Viewed 332 times

oggie
Posts: 45
Joined: Fri Oct 11, 2019 12:21 am

Re: few troubleshooting questions

Post by oggie » Sat Sep 19, 2020 3:31 pm

IMG_20200919_112336.jpg
IMG_20200919_112336.jpg (176.17 KiB) Viewed 307 times
Well loook at that! That's all I needed was the jumper. Thanks!

Guess I need to build a proper image for the cd32 since it's looking for a floppy.

User avatar
supaduper
Posts: 312
Joined: Thu Nov 08, 2018 12:05 pm

Re: few troubleshooting questions

Post by supaduper » Sat Sep 19, 2020 3:36 pm

Just comment the DF0: out in the Startup-Sequence no need to make another CF

oggie
Posts: 45
Joined: Fri Oct 11, 2019 12:21 am

Re: few troubleshooting questions

Post by oggie » Sat Sep 19, 2020 5:10 pm

Thanks.

But what I mean was I need to copy this cf card and get it working on a new one.

User avatar
supaduper
Posts: 312
Joined: Thu Nov 08, 2018 12:05 pm

Re: few troubleshooting questions

Post by supaduper » Sat Sep 19, 2020 5:31 pm

I use Winimage

couple of clicks and your done :) link
https://www.winimage.com/download.htm

alenppc
Moderator Team
Moderator Team
Posts: 613
Joined: Thu Nov 08, 2018 12:59 pm

Re: few troubleshooting questions

Post by alenppc » Sat Sep 19, 2020 6:01 pm

I recommend Win32diskimager, it’s open source.

oggie
Posts: 45
Joined: Fri Oct 11, 2019 12:21 am

Re: few troubleshooting questions

Post by oggie » Mon Sep 21, 2020 2:02 pm

supaduper wrote:
Sat Sep 19, 2020 3:36 pm
Just comment the DF0: out in the Startup-Sequence no need to make another CF
That worked. It now boots and I can use it just like my a1200.

Now I need to get it to boot directly into x-bench and be controllable with a joystick.

Post Reply

Return to “TF330”