exxos IDE interface (untested)

Related information and WIP etc
User avatar
Icky
Moderator
Moderator
Posts: 2249
Joined: Sun Sep 03, 2017 10:57 am
Location: UK
YouTube: https://tinyurl.com/yals4a3k
Contact:

Re: exxos IDE interface (untested)

Post by Icky » Sat Feb 23, 2019 2:07 pm

exxos wrote:
Sat Feb 23, 2019 2:03 pm
Look nice :bravo: :coolpics:
Looks even nicer in situ

IMG_3588.jpg
IMG_3588.jpg (275.92 KiB) Viewed 1509 times

User avatar
exxos
Site Admin
Site Admin
Posts: 10966
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: exxos IDE interface (untested)

Post by exxos » Mon Feb 25, 2019 11:21 am

Mine is taking shape...

IMG_3820.JPG
IMG_3820.JPG (139.29 KiB) Viewed 1477 times
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
Icky
Moderator
Moderator
Posts: 2249
Joined: Sun Sep 03, 2017 10:57 am
Location: UK
YouTube: https://tinyurl.com/yals4a3k
Contact:

Re: exxos IDE interface (untested)

Post by Icky » Mon Feb 25, 2019 12:00 pm

exxos wrote:
Mon Feb 25, 2019 11:21 am
Mine is taking shape...


IMG_3820.JPG
Nice board. I see you went for the camouflaged green LED :D

User avatar
exxos
Site Admin
Site Admin
Posts: 10966
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: exxos IDE interface (untested)

Post by exxos » Mon Feb 25, 2019 12:20 pm

Icky wrote:
Mon Feb 25, 2019 12:00 pm
Nice board. I see you went for the camouflaged green LED :D
Yes, random choice out of my draw.. However it does not flash for some reason.. And the LED on the CF adapter does not flash either :shrug:

Copying files to the drive and loading from the drive seems to work fine so far though.
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
Icky
Moderator
Moderator
Posts: 2249
Joined: Sun Sep 03, 2017 10:57 am
Location: UK
YouTube: https://tinyurl.com/yals4a3k
Contact:

Re: exxos IDE interface (untested)

Post by Icky » Mon Feb 25, 2019 12:59 pm

exxos wrote:
Mon Feb 25, 2019 12:20 pm
Icky wrote:
Mon Feb 25, 2019 12:00 pm
Nice board. I see you went for the camouflaged green LED :D
Yes, random choice out of my draw.. However it does not flash for some reason.. And the LED on the CF adapter does not flash either :shrug:

Copying files to the drive and loading from the drive seems to work fine so far though.
The original LED I took from one of my draws did not light up it was duff. Am now sporting a nice white LED. See video of it in all its flashy glory :)


User avatar
exxos
Site Admin
Site Admin
Posts: 10966
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: exxos IDE interface (untested)

Post by exxos » Mon Feb 25, 2019 1:07 pm

I tried a different adapter, and now both LEDs flash...

I think there are just so many variations of these adapters that some of them are a bit rubbish..
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
exxos
Site Admin
Site Admin
Posts: 10966
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: exxos IDE interface (untested)

Post by exxos » Mon Feb 25, 2019 7:35 pm

Just doing bit of de-fraggling :) getting rid of those pesky fraggles.

df.jpg
df.jpg (69.27 KiB) Viewed 1441 times
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
PhilC
Moderator
Moderator
Posts: 3156
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos IDE interface (untested)

Post by PhilC » Mon Feb 25, 2019 7:49 pm

A successful test then?
If it ain't broke, test it to Destruction.

User avatar
exxos
Site Admin
Site Admin
Posts: 10966
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: exxos IDE interface (untested)

Post by exxos » Mon Feb 25, 2019 8:14 pm

Forgottenmyname wrote:
Mon Feb 25, 2019 7:49 pm
A successful test then?
Yep..Been testing it all day..
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
exxos
Site Admin
Site Admin
Posts: 10966
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: exxos IDE interface (untested)

Post by exxos » Mon Feb 25, 2019 8:25 pm

Bit of oldskool tech now :lol:

IMG_3822.JPG
IMG_3822.JPG (134.81 KiB) Viewed 1429 times
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

Post Reply

Return to “MONGREL EDITION DEVELOPMENT & INFO”