TF360 Status

News & updates for the upcoming 68060 accelerator

Moderators: terriblefire, Terriblefire Moderator

terriblefire
Moderator Team
Moderator Team
Posts: 3883
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
Contact:

Re: TF360 Status

Post by terriblefire » Sun Aug 16, 2020 11:17 am

You need to look up the BCM to pinout for your RPi. Every Pi is different thats why i dont show a wiring diagram.
———
"It is not necessarily a supply voltage at no load, but the amount of current it can provide when touched that
indicates how much hurting you shall receive."

User avatar
32Bits
Posts: 19
Joined: Mon Jan 21, 2019 7:57 pm

Re: TF360 Status

Post by 32Bits » Tue Aug 18, 2020 5:40 am

OHROM wrote:
Sat Aug 15, 2020 2:13 am
Finally got my TF360 Firmware upgraded so my clock port works now. Big Thanks to 32Bits for helping me out was a late night remote session to get it done. I downloaded the latest raspbianbuster i think it was, installed it, ran the checks like the instructions said and i got this this error "Can't find description for cable named sysinfopio " then a bunch of results below it. So went back and rechecked all the connections thinking it might be that nothing same thing. then figured maybe download an older version same error. we were just about out of ideas when 32bits went to google and found someone had the same problem might even been here on exxos. and just to find out they changed then name in the code to sysfsgpio_creator omg! i couldn't believe how much time i wasn't on this. but once we have the correct name everything installed ok. and now my clockport working fine. new project will be the wifi addon already bought it just got to program it i think. And most likely gonna need 32bits help on that one too :D
Glad to Help :) if you need help with the wifi let me know. cheers.

Locked

Return to “TF360”