Limited TF536 Run - Sort of Sales (All gone)

68030 + SDRAM + IDE

Moderators: terriblefire, Terriblefire Moderator

Post Reply
User avatar
8 Bit Dreams
Moderator Team
Moderator Team
Posts: 661
Joined: Fri Nov 09, 2018 7:12 am
Location: Germany

Re: Limited TF536 Run - Sort of Sales (All gone)

Post by 8 Bit Dreams » Fri Jan 10, 2020 6:58 pm

matt020 wrote:
Fri Jan 10, 2020 1:56 pm
Any feedback so far?
Have people received their boards? Has anyone been able to get one to boot up?
See my reviews for each Amiga model I've tested so far
Retro computer repair & hardware in Germany

terriblefire
Moderator Team
Moderator Team
Posts: 3195
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
Contact:

Re: Limited TF536 Run - Sort of Sales (All gone)

Post by terriblefire » Sat Jan 11, 2020 12:57 am

matt020 wrote:
Fri Jan 10, 2020 1:56 pm
Any feedback so far?
Have people received their boards? Has anyone been able to get one to boot up?
The boards have not reached me yet. They're still enroute from China.
———
I get cranky when asked to repeat myself.

chucky
Posts: 32
Joined: Sun Jan 13, 2019 8:42 pm

Re: Limited TF536 Run - Sort of Sales (All gone)

Post by chucky » Sat Jan 11, 2020 8:30 pm

today I soldered the 536 Stephen sent me AGES ago.

seems to work just fine here. will do some AIBB burnintests etc.
but the Grind demo works fine etc.

terriblefire
Moderator Team
Moderator Team
Posts: 3195
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
Contact:

Re: Limited TF536 Run - Sort of Sales (All gone)

Post by terriblefire » Sat Jan 11, 2020 9:08 pm

chucky wrote:
Sat Jan 11, 2020 8:30 pm
today I soldered the 536 Stephen sent me AGES ago.

seems to work just fine here. will do some AIBB burnintests etc.
but the Grind demo works fine etc.
Finally @Chucky joins the game.

Let us know how you get on with things. I think @alenppc had crashes looping the frontier demo after 20mins or so?
———
I get cranky when asked to repeat myself.

chucky
Posts: 32
Joined: Sun Jan 13, 2019 8:42 pm

Re: Limited TF536 Run - Sort of Sales (All gone)

Post by chucky » Sat Jan 11, 2020 9:29 pm

well I cannot runt frontier as my lab setup adapter is too big. but had a DOM with some stuff..
done several AIBB modules and running 030 demos that use alot of chunky2planar (grind!) under 1 1/2 hour with no issue at all..
all seems to run smoothly!

alenppc
Moderator Team
Moderator Team
Posts: 593
Joined: Thu Nov 08, 2018 12:59 pm

Re: Limited TF536 Run - Sort of Sales (All gone)

Post by alenppc » Sat Jan 11, 2020 9:47 pm

Good job, everything crashes on my A500 unless I constantly spray the CPLD with the freezer spray on both cards I built. I don’t know what causes it.

chucky
Posts: 32
Joined: Sun Jan 13, 2019 8:42 pm

Re: Limited TF536 Run - Sort of Sales (All gone)

Post by chucky » Sat Jan 11, 2020 9:50 pm

cpld is cooler than the 030 for me still runing demos etc all the time

alenppc
Moderator Team
Moderator Team
Posts: 593
Joined: Thu Nov 08, 2018 12:59 pm

Re: Limited TF536 Run - Sort of Sales (All gone)

Post by alenppc » Sat Jan 11, 2020 9:58 pm

The funny thing is the CPLD never gets hot, not even warm in any way at all. Yet I have to keep it freezing cold otherwise it crashes. It doesn’t make any sense to me.

terriblefire
Moderator Team
Moderator Team
Posts: 3195
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
Contact:

Re: Limited TF536 Run - Sort of Sales (All gone)

Post by terriblefire » Sat Jan 11, 2020 10:12 pm

alenppc wrote:
Sat Jan 11, 2020 9:58 pm
The funny thing is the CPLD never gets hot, not even warm in any way at all. Yet I have to keep it freezing cold otherwise it crashes. It doesn’t make any sense to me.
Have you tried it in more than one Amiga?
———
I get cranky when asked to repeat myself.

alenppc
Moderator Team
Moderator Team
Posts: 593
Joined: Thu Nov 08, 2018 12:59 pm

Re: Limited TF536 Run - Sort of Sales (All gone)

Post by alenppc » Sat Jan 11, 2020 10:21 pm

I did for the first one, not the second one. The first one is the one that was working fine on your machine.

Maybe I’ll try it up later today again. Its been sitting for months unused.

Post Reply

Return to “TF536”