IngoQs attempt at messing up the H4

Topic for users to share their building progress.
User avatar
IngoQ
Site Admin
Site Admin
Posts: 842
Joined: Tue Aug 22, 2017 8:38 am
Location: Germany

Re: IngoQs attempt at messing up the H4

Post by IngoQ » Wed Oct 09, 2019 7:21 pm

I am not an expert regarding floppies, so I have absolutely no problem believing you :mrgreen:
Ingo :geek:

| Atari 1040STE@32MHz | Amiga 1200 (ACA1220) | Atari 800XL (U1MB, SIDE2) | Atari 130XL (Sophia DVI) | C64 (1541 Ultimate II, Rev3 RFMod Replacement) | TI 99/4A (F18A, 32k, FlashROM 99) | Sinclair ZX Spectrum 128 (Stereo, DivMMC) | Amstrad CPC664 (512k, M4 Wifi) | ... |

User avatar
IngoQ
Site Admin
Site Admin
Posts: 842
Joined: Tue Aug 22, 2017 8:38 am
Location: Germany

Re: IngoQs attempt at messing up the H4

Post by IngoQ » Sun Oct 13, 2019 10:48 am

After soaking over night and a run in the dishwasher, the case is looking much better already:
cleaned.jpg
cleaned.jpg (221.78 KiB) Viewed 23 times
Now some retrobright on and see if we can catch a little sunlight today...
retrobright.jpg
retrobright.jpg (259.36 KiB) Viewed 23 times
Ingo :geek:

| Atari 1040STE@32MHz | Amiga 1200 (ACA1220) | Atari 800XL (U1MB, SIDE2) | Atari 130XL (Sophia DVI) | C64 (1541 Ultimate II, Rev3 RFMod Replacement) | TI 99/4A (F18A, 32k, FlashROM 99) | Sinclair ZX Spectrum 128 (Stereo, DivMMC) | Amstrad CPC664 (512k, M4 Wifi) | ... |

User avatar
PhilC
Moderator
Moderator
Posts: 1802
Joined: Fri Mar 23, 2018 8:22 pm

Re: IngoQs attempt at messing up the H4

Post by PhilC » Sun Oct 13, 2019 10:58 am

Goodluck with the sun, if ot worked with rain, then today would be the perfect day here.
If it ain't broke, test it to Destruction.

User avatar
IngoQ
Site Admin
Site Admin
Posts: 842
Joined: Tue Aug 22, 2017 8:38 am
Location: Germany

Re: IngoQs attempt at messing up the H4

Post by IngoQ » Sun Oct 13, 2019 11:52 am

Yeah, so much for that plan ... :foldarms:
rainbright.jpg
rainbright.jpg (172.81 KiB) Viewed 20 times
rainy.jpg
rainy.jpg (311.58 KiB) Viewed 20 times
Ingo :geek:

| Atari 1040STE@32MHz | Amiga 1200 (ACA1220) | Atari 800XL (U1MB, SIDE2) | Atari 130XL (Sophia DVI) | C64 (1541 Ultimate II, Rev3 RFMod Replacement) | TI 99/4A (F18A, 32k, FlashROM 99) | Sinclair ZX Spectrum 128 (Stereo, DivMMC) | Amstrad CPC664 (512k, M4 Wifi) | ... |

User avatar
PhilC
Moderator
Moderator
Posts: 1802
Joined: Fri Mar 23, 2018 8:22 pm

Re: IngoQs attempt at messing up the H4

Post by PhilC » Sun Oct 13, 2019 11:56 am

You could always buy a uv lamp?
If it ain't broke, test it to Destruction.

User avatar
IngoQ
Site Admin
Site Admin
Posts: 842
Joined: Tue Aug 22, 2017 8:38 am
Location: Germany

Re: IngoQs attempt at messing up the H4

Post by IngoQ » Sun Oct 13, 2019 12:04 pm

Yes, I have a one. So no big deal, I just didn't expect the thunderstorm, since it was so sunny in the morning ;)
Ingo :geek:

| Atari 1040STE@32MHz | Amiga 1200 (ACA1220) | Atari 800XL (U1MB, SIDE2) | Atari 130XL (Sophia DVI) | C64 (1541 Ultimate II, Rev3 RFMod Replacement) | TI 99/4A (F18A, 32k, FlashROM 99) | Sinclair ZX Spectrum 128 (Stereo, DivMMC) | Amstrad CPC664 (512k, M4 Wifi) | ... |

Post Reply

Return to “MONGREL H4 USER BUILDS”