EXXOS IDE V1.1 R1C BUILD & INSTALL INFORMATION

IDE, ACSI etc kits and products.
User avatar
rubber_jonnie
Moderator
Moderator
Posts: 2954
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: EXXOS IDE V1.1 R1C BUILD & INSTALL INFORMATION

Post by rubber_jonnie » Mon May 18, 2020 4:27 pm

@JezC Can I suggest that you may want to get some longish 44 pin IDE cables, as it gives you a bit of flexibility when it comes to positioning of any drives you're going to use.
Collector of old Atari things:
800XL + Ultimate 1MB, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k +APE Warp) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg), 1040STF long button floppy, 2x 1040 STFMs + Gotek, 2x 4160STE with 32Mhz booster, ROM switcher, Mega ST1, Mega ST4, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
JezC
Trusted Guru
Trusted Guru
Posts: 799
Joined: Mon Aug 28, 2017 11:44 pm

Re: EXXOS IDE V1.1 R1C BUILD & INSTALL INFORMATION

Post by JezC » Mon May 18, 2020 4:45 pm

rubber_jonnie wrote:
Mon May 18, 2020 4:27 pm
@JezC Can I suggest that you may want to get some longish 44 pin IDE cables, as it gives you a bit of flexibility when it comes to positioning of any drives you're going to use.
@rubber_jonnie Good idea - did you find a reasonable source for them?

I'm wondering how long they may need to be now... :roll:

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 2954
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: EXXOS IDE V1.1 R1C BUILD & INSTALL INFORMATION

Post by rubber_jonnie » Mon May 18, 2020 4:58 pm

@JezC I bought 8 inch cables from eBay, plus a 2.5" one from exxos. He also has cheap CF adapters.

The short ones are more suited to the A1200.
Collector of old Atari things:
800XL + Ultimate 1MB, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k +APE Warp) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg), 1040STF long button floppy, 2x 1040 STFMs + Gotek, 2x 4160STE with 32Mhz booster, ROM switcher, Mega ST1, Mega ST4, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
JezC
Trusted Guru
Trusted Guru
Posts: 799
Joined: Mon Aug 28, 2017 11:44 pm

Re: EXXOS IDE V1.1 R1C BUILD & INSTALL INFORMATION

Post by JezC » Mon May 18, 2020 5:17 pm

@rubber_jonnie Great - I will ahe a look at those.

I think the only one I have 'spare' is the one from my defunct Falcon internal IDE drive & I'm hoping to re-use that with the CF card & adapter in the Falcon...in the meantime, it has an external 1GB SCSI drive connected :)

I've seen the bits in the store...just worried that I need to upgrade my version of HD Driver to work with CF cards (something like v4.52 I think) :roll: - and I probably need to find my original disc to be able to buy the upgrade at the reduced price :coffee:

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 2954
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: EXXOS IDE V1.1 R1C BUILD & INSTALL INFORMATION

Post by rubber_jonnie » Mon May 18, 2020 5:28 pm

Yeah, HDDRIVER is v11, so you're a bit behind!
Collector of old Atari things:
800XL + Ultimate 1MB, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k +APE Warp) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg), 1040STF long button floppy, 2x 1040 STFMs + Gotek, 2x 4160STE with 32Mhz booster, ROM switcher, Mega ST1, Mega ST4, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
PaulJ
Trusted Guru
Trusted Guru
Posts: 1370
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: EXXOS IDE V1.1 R1C BUILD & INSTALL INFORMATION

Post by PaulJ » Mon May 18, 2020 6:25 pm

JezC wrote:
Mon May 18, 2020 5:17 pm
I probably need to find my original disc to be able to buy the upgrade at the reduced price :coffee:
If you email I believe he keeps track of all customers names or just have your serial number. Your version may be as old as the Atari. :)

User avatar
JezC
Trusted Guru
Trusted Guru
Posts: 799
Joined: Mon Aug 28, 2017 11:44 pm

Re: EXXOS IDE V1.1 R1C BUILD & INSTALL INFORMATION

Post by JezC » Mon May 18, 2020 6:35 pm

PaulJ wrote:
Mon May 18, 2020 6:25 pm
JezC wrote:
Mon May 18, 2020 5:17 pm
I probably need to find my original disc to be able to buy the upgrade at the reduced price :coffee:
If you email I believe he keeps track of all customers names or just have your serial number. Your version may be as old as the Atari. :)
:o :shock:

Yes, probably last updated it in the late 90s for the Falcon to work with a SCSI CD or something...

I think I bought it (and the upgrades) from System Solutions at an Atari show so I think he wants to see a photo of the original disc...I have a backup copy to hand but not yet found the original disc :? :roll:

dragmar
Posts: 25
Joined: Mon Aug 06, 2018 8:12 am

Re: EXXOS IDE V1.1 R1C BUILD & INSTALL INFORMATION

Post by dragmar » Tue Jun 09, 2020 8:57 am

Diode LED1 what voltage (3.3V or 5V)?

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 2954
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: EXXOS IDE V1.1 R1C BUILD & INSTALL INFORMATION

Post by rubber_jonnie » Tue Jun 09, 2020 9:08 am

dragmar wrote:
Tue Jun 09, 2020 8:57 am
Diode LED1 what voltage (3.3V or 5V)?
5V is what I used IIRC.
Collector of old Atari things:
800XL + Ultimate 1MB, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k +APE Warp) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg), 1040STF long button floppy, 2x 1040 STFMs + Gotek, 2x 4160STE with 32Mhz booster, ROM switcher, Mega ST1, Mega ST4, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

dragmar
Posts: 25
Joined: Mon Aug 06, 2018 8:12 am

Re: EXXOS IDE V1.1 R1C BUILD & INSTALL INFORMATION

Post by dragmar » Tue Jun 09, 2020 9:43 am

IDE V1.1 R1C - LED 5V?

Do you also need to use PLD connections in this board?

IMG_4962.JPG
IMG_4962.JPG (272.58 KiB) Viewed 731 times

Post Reply

Return to “HARD DRIVES”