Page 3 of 4

Re: R205 100 ohm resistor in SR98 starting to get hot and smell

Posted: Fri Nov 16, 2018 11:18 am
by exxos
Icky wrote:
Fri Nov 16, 2018 11:14 am
Question for Exxos - there is one cap left on the board C206 that does not have a replacement (see cap with dot on top in pic).
Does that also need replacing or is it worth replacing with a new one?
There is a huge thread on this somewhere, basically is purposely not changed..

I think the bottom line was, I tried ceramics, and all sorts on there, and mostly everything I did seem to make it worse if I remember rightly..

So oddly, it is actually better to leave that alone...

Re: R205 100 ohm resistor in SR98 starting to get hot and smell

Posted: Fri Nov 16, 2018 11:20 am
by Icky
exxos wrote:
Fri Nov 16, 2018 11:18 am
So oddly, it is actually better to leave that alone...
Thanks - "Don't fix what ain't broke" :)

Re: R205 100 ohm resistor in SR98 starting to get hot and smell

Posted: Fri Nov 16, 2018 11:23 am
by Icky
You got to watch those clips on the rectifier and heatsink. Mine just pinged off whilst applying pressure and hit the ceiling.

Re: R205 100 ohm resistor in SR98 starting to get hot and smell

Posted: Fri Nov 16, 2018 11:29 am
by exxos
Icky wrote:
Fri Nov 16, 2018 11:23 am
You got to watch those clips on the rectifier and heatsink. Mine just pinged off whilst applying pressure and hit the ceiling.
Sweet! :lol:

Re: R205 100 ohm resistor in SR98 starting to get hot and smell

Posted: Fri Nov 16, 2018 11:46 am
by Icky
Just a note - the large rectifier the legs are a little too wide for the holes. Had to drill the original holes a fraction bigger to get the component in.

Re: R205 100 ohm resistor in SR98 starting to get hot and smell

Posted: Fri Nov 16, 2018 11:48 am
by exxos
Icky wrote:
Fri Nov 16, 2018 11:46 am
Just a note - the large rectifier the legs are a little too wide for the holes. Had to drill the original holes a fraction bigger to get the component in.
psu.JPG
psu.JPG (84.77 KiB) Viewed 1404 times

Re: R205 100 ohm resistor in SR98 starting to get hot and smell

Posted: Fri Nov 16, 2018 11:50 am
by Icky
exxos wrote:
Fri Nov 16, 2018 11:48 am
Icky wrote:
Fri Nov 16, 2018 11:46 am
Just a note - the large rectifier the legs are a little too wide for the holes. Had to drill the original holes a fraction bigger to get the component in.
psu.JPG
Thanks Exxos - You are always one step ahead :)

Re: R205 100 ohm resistor in SR98 starting to get hot and smell

Posted: Fri Nov 16, 2018 12:19 pm
by Icky
DONE - Recapped and re-metal filmed

IMG_3283.png
IMG_3283.png (738.49 KiB) Viewed 1398 times

Re: R205 100 ohm resistor in SR98 starting to get hot and smell

Posted: Fri Nov 16, 2018 12:21 pm
by Icky
Icky wrote:
Tue Nov 13, 2018 11:10 pm
Power lines under load before metal film resistor replacement:

+5V line= 4.85V
+12V line= 11.26V

Power lines under load after metal film resistor replacement:

+5V line = 4.84V
+12V line = 11.23V

More importantly R205 is not getting really hot and smelling. Thus have solved the heat and smell problem.
Finished measurements (under load) with metal film resistor replacement and recap:

+5V line = 4.92V
+12V line = 11.09V

Re: R205 100 ohm resistor in SR98 starting to get hot and smell

Posted: Fri Nov 16, 2018 12:34 pm
by exxos
Icky wrote:
Fri Nov 16, 2018 12:19 pm
DONE - Recapped and re-metal filmed
:bravo: