exxos blog - random goings on

Blogs & guides and tales of woo by forum members.
User avatar
exxos
Site Admin
Site Admin
Posts: 12562
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: exxos blog - random goings on

Post by exxos » Fri Oct 25, 2019 10:46 pm

Just doing some final checks... Noticed this slight issue now...

Whoever can tell what the issue may or may not be, can become geek of the day ;)

Capture.JPG
Capture.JPG (50.66 KiB) Viewed 974 times


EDIT:

Just doing a few changes :)
IMG_4593.JPG
IMG_4593.JPG (427.3 KiB) Viewed 970 times
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
PhilC
Moderator
Moderator
Posts: 3771
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC » Fri Oct 25, 2019 11:37 pm

Am I missing something or does C23 not go anywhere?
If it ain't broke, test it to Destruction.

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 2995
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: exxos blog - random goings on

Post by rubber_jonnie » Fri Oct 25, 2019 11:42 pm

So there's C23, unless it's hitting a ground plane somewhere, and then there is the red line bottom left that seems to go nowhere either. It's the one that looks like it's pointing at 7 o'clock.
Collector of old Atari things:
800XL + Ultimate 1MB, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k +APE Warp) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg), 1040STF long button floppy, 2x 1040 STFMs + Gotek, 2x 4160STE with 32Mhz booster, ROM switcher, Mega ST1, Mega ST4, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
exxos
Site Admin
Site Admin
Posts: 12562
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: exxos blog - random goings on

Post by exxos » Fri Oct 25, 2019 11:59 pm

rubber_jonnie wrote:
Fri Oct 25, 2019 11:42 pm
So there's C23, unless it's hitting a ground plane somewhere, and then there is the red line bottom left that seems to go nowhere either. It's the one that looks like it's pointing at 7 o'clock.
None of those :)
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
Icky
Moderator
Moderator
Posts: 2585
Joined: Sun Sep 03, 2017 10:57 am
Location: UK
YouTube: https://tinyurl.com/yals4a3k
Contact:

Re: exxos blog - random goings on

Post by Icky » Sat Oct 26, 2019 12:09 am

:twisted:

User avatar
PhilC
Moderator
Moderator
Posts: 3771
Joined: Fri Mar 23, 2018 8:22 pm

Re: exxos blog - random goings on

Post by PhilC » Sat Oct 26, 2019 12:16 am

Is that an edge connector?
If it ain't broke, test it to Destruction.

User avatar
Icky
Moderator
Moderator
Posts: 2585
Joined: Sun Sep 03, 2017 10:57 am
Location: UK
YouTube: https://tinyurl.com/yals4a3k
Contact:

Re: exxos blog - random goings on

Post by Icky » Sat Oct 26, 2019 12:16 am

exxos wrote:
Fri Oct 25, 2019 10:46 pm
EDIT:

Just doing a few changes :)
ooh is that a hot chocolate there in that mug :)

User avatar
exxos
Site Admin
Site Admin
Posts: 12562
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: exxos blog - random goings on

Post by exxos » Sat Oct 26, 2019 9:50 am

PhilC wrote:
Sat Oct 26, 2019 12:16 am
Is that an edge connector?
Nothing to do with it.

I give you a clue. What happens when the PSU is fitted.
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
exxos
Site Admin
Site Admin
Posts: 12562
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: exxos blog - random goings on

Post by exxos » Sat Oct 26, 2019 9:51 am

Icky wrote:
Sat Oct 26, 2019 12:16 am
ooh is that a hot chocolate there in that mug :)
Yep :). My favorite galaxy hot choc, and I make it with milk not water :)
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
derkom
Trusted Guru
Trusted Guru
Posts: 590
Joined: Sun Jul 29, 2018 6:45 pm

Re: exxos blog - random goings on

Post by derkom » Sat Oct 26, 2019 11:19 am

exxos wrote:
Sat Oct 26, 2019 9:50 am

I give you a clue. What happens when the PSU is fitted.
Well, the foot might be dangerously close to those vias or the cap ... But I have a feeling it's something else.

Post Reply

Return to “MEMBER BLOGS”