Mandi's build of TF534

TF534 - 68030 + More RAM Board (More compatible with amiga hardware)

Moderators: terriblefire, Terriblefire Moderator

terriblefire
Moderator Team
Moderator Team
Posts: 2043
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
Contact:

Re: Mandi's build of TF534

Post by terriblefire » Wed Jan 15, 2020 7:48 pm

arkadiusz.makarenko wrote:
Wed Jan 15, 2020 6:58 pm
Do we really need 060 on non-AGA Amiga 500?
Really dont think so. Certainly low down my priority list.
———
I get cranky when asked to repeat myself.

Mandi
Posts: 20
Joined: Wed Apr 17, 2019 11:14 am

Re: Mandi's build of TF534

Post by Mandi » Wed Jan 15, 2020 9:42 pm

I'm really looking only for turbo card with more than 4MB Fast memory, so TF536 is my target ultimate turbo for A500. For A1200 I'm waiting for Warp1260 :-) but who knows maybe TF1260 I will also solder if this will become available? :-)

Mandi
Posts: 20
Joined: Wed Apr 17, 2019 11:14 am

Re: Mandi's build of TF534

Post by Mandi » Thu Jan 16, 2020 1:58 am

Frontier in demo loop works and 030 is almost cold... Something amazing...

Lynxman
Posts: 94
Joined: Sun Nov 24, 2019 8:09 pm

Re: Mandi's build of TF534

Post by Lynxman » Thu Jan 16, 2020 2:15 pm

Can you try Hard Drivin?

Mandi
Posts: 20
Joined: Wed Apr 17, 2019 11:14 am

Re: Mandi's build of TF534

Post by Mandi » Thu Jan 16, 2020 5:51 pm

Lynxman wrote:
Thu Jan 16, 2020 2:15 pm
Can you try Hard Drivin?
Wow! It works really smoothly and fast! And CPU is not getting hot after 10 minutes, it's only warm :-)

Mandi
Posts: 20
Joined: Wed Apr 17, 2019 11:14 am

Re: Mandi's build of TF534

Post by Mandi » Thu Jan 16, 2020 6:17 pm

Here you will find video of Hard Drivin on my TF534 :-P

Lynxman
Posts: 94
Joined: Sun Nov 24, 2019 8:09 pm

Re: Mandi's build of TF534

Post by Lynxman » Thu Jan 16, 2020 9:00 pm

Thanks. I get garbled graphics all the way from the first opening screen. Not sure if it's my TF534 or if it's because I'm loading from some cracked Floppy adf file.

terriblefire
Moderator Team
Moderator Team
Posts: 2043
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
Contact:

Re: Mandi's build of TF534

Post by terriblefire » Thu Jan 16, 2020 9:28 pm

Tried WHDLoad?
———
I get cranky when asked to repeat myself.

Lynxman
Posts: 94
Joined: Sun Nov 24, 2019 8:09 pm

Re: Mandi's build of TF534

Post by Lynxman » Fri Jan 17, 2020 3:01 am

Not yet. Will do once I get my compact flash adapter.

Mandi
Posts: 20
Joined: Wed Apr 17, 2019 11:14 am

Re: Mandi's build of TF534

Post by Mandi » Fri Jan 17, 2020 3:40 am

I use ADF from this link.

Post Reply

Return to “TF534 (OBSOLETE)”