RJ's Attempt. Maybe he's going to finish this time!

Topic for users to share their building progress.
User avatar
rubber_jonnie
Moderator
Moderator
Posts: 2348
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: RJ's Attempt. Maybe he's going to finish this time!

Post by rubber_jonnie » Sun Jan 12, 2020 10:44 pm

DoG wrote:
Sun Jan 12, 2020 8:52 pm
You need a 2,2KOhm resistor as pullup on the BGACK as well. It's not part of the BOM since it's a fix. So easy to forget to order if you not have it at home already?
Cool thanks, I've got plenty of those I think.
Collector of old Atari things:
800XL + Ultimate 1MB, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k +APE Warp) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg), 1040STF long button floppy, 2x 1040 STFMs + Gotek, 2x 4160STE with 32Mhz booster, ROM switcher, Mega ST1, Mega ST4, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 2348
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: RJ's Attempt. Maybe he's going to finish this time!

Post by rubber_jonnie » Sun Jan 12, 2020 10:46 pm

PhilC wrote:
Sun Jan 12, 2020 8:31 pm
At least you only have one value lect to worry about RJ :D

The discrete components are the ones I hate most.
Yeah, I hate 'em too, they drive me insane!
Collector of old Atari things:
800XL + Ultimate 1MB, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k +APE Warp) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg), 1040STF long button floppy, 2x 1040 STFMs + Gotek, 2x 4160STE with 32Mhz booster, ROM switcher, Mega ST1, Mega ST4, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 2348
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: RJ's Attempt. Maybe he's going to finish this time!

Post by rubber_jonnie » Fri Jan 17, 2020 9:44 am

So, last missing part arrived yesterday, so I will attempt to finish this weekend :)

Once built I'll apply the H4 patches.

@exxos I have put off installing the Falcon DAC because of the brightness issue that was reported. Is the DAC required for output to the standard Atari video connector, or will it work without?
Collector of old Atari things:
800XL + Ultimate 1MB, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k +APE Warp) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg), 1040STF long button floppy, 2x 1040 STFMs + Gotek, 2x 4160STE with 32Mhz booster, ROM switcher, Mega ST1, Mega ST4, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
derkom
Posts: 348
Joined: Sun Jul 29, 2018 6:45 pm

Re: RJ's Attempt. Maybe he's going to finish this time!

Post by derkom » Fri Jan 17, 2020 9:57 am

rubber_jonnie wrote:
Fri Jan 17, 2020 9:44 am
@exxos I have put off installing the Falcon DAC because of the brightness issue that was reported. Is the DAC required for output to the standard Atari video connector, or will it work without?
It's required. Just cut the traces or lift/don't solder the three pins in question and the output is perfect.

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 2348
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: RJ's Attempt. Maybe he's going to finish this time!

Post by rubber_jonnie » Fri Jan 17, 2020 10:18 am

derkom wrote:
Fri Jan 17, 2020 9:57 am
rubber_jonnie wrote:
Fri Jan 17, 2020 9:44 am
@exxos I have put off installing the Falcon DAC because of the brightness issue that was reported. Is the DAC required for output to the standard Atari video connector, or will it work without?
It's required. Just cut the traces or lift/don't solder the three pins in question and the output is perfect.
@derkom Thanks I will do that, much appreciated :)
Collector of old Atari things:
800XL + Ultimate 1MB, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k +APE Warp) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg), 1040STF long button floppy, 2x 1040 STFMs + Gotek, 2x 4160STE with 32Mhz booster, ROM switcher, Mega ST1, Mega ST4, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
PaulJ
Trusted Guru
Trusted Guru
Posts: 1272
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: RJ's Attempt. Maybe he's going to finish this time!

Post by PaulJ » Fri Jan 17, 2020 2:01 pm

rubber_jonnie wrote:
Fri Jan 17, 2020 9:44 am
So, last missing part arrived yesterday, so I will attempt to finish this weekend :)

Once built I'll apply the H4 patches.

@exxos I have put off installing the Falcon DAC because of the brightness issue that was reported. Is the DAC required for output to the standard Atari video connector, or will it work without?
In Smonson's build he shows a picture of where he cut the traces. So good luck with finishing the build and post some more pictures. Hey you may finish before @PhilC 's second board. He appears to be stalled with a massive memory issue. :dizzy:

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 2348
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: RJ's Attempt. Maybe he's going to finish this time!

Post by rubber_jonnie » Fri Jan 17, 2020 3:53 pm

PaulJ wrote:
Fri Jan 17, 2020 2:01 pm

In Smonson's build he shows a picture of where he cut the traces. So good luck with finishing the build and post some more pictures. Hey you may finish before @PhilC 's second board. He appears to be stalled with a massive memory issue. :dizzy:
Cool, thanks Paul.
Collector of old Atari things:
800XL + Ultimate 1MB, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k +APE Warp) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg), 1040STF long button floppy, 2x 1040 STFMs + Gotek, 2x 4160STE with 32Mhz booster, ROM switcher, Mega ST1, Mega ST4, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
rubber_jonnie
Moderator
Moderator
Posts: 2348
Joined: Thu Aug 17, 2017 7:40 pm
Location: Essex
Contact:

Re: RJ's Attempt. Maybe he's going to finish this time!

Post by rubber_jonnie » Sat Jan 18, 2020 3:59 pm

Ok, physical build is done, bar patches in the other post. They are coming happening now :)

DAC has the three legs lifted as suggested.
IMG_20200118_154640.jpg
IMG_20200118_154640.jpg (452.63 KiB) Viewed 270 times
Collector of old Atari things:
800XL + Ultimate 1MB, 2x 1010 cassette, 1050 + Happy mod, 65XE (128k +APE Warp) & XC12, SIO2SD, 2600jr, 7800 and Lynx II
Atari 520ST (1Meg), 1040STF long button floppy, 2x 1040 STFMs + Gotek, 2x 4160STE with 32Mhz booster, ROM switcher, Mega ST1, Mega ST4, not to mention various bare ST boards for testing including a PAK 68/2 :)
Plus the rest..
Amiga stuff, Mac stuff, Sinclair stuff etc...
www.electronicnothingness.co.uk

User avatar
PaulJ
Trusted Guru
Trusted Guru
Posts: 1272
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: RJ's Attempt. Maybe he's going to finish this time!

Post by PaulJ » Sat Jan 18, 2020 4:25 pm

rubber_jonnie wrote:
Sat Jan 18, 2020 3:59 pm
Ok, physical build is done, bar patches in the other post. They are coming happening now :)
IMG_20200118_154640.jpg
@rubber_jonnie , looks good. There's a 33 ohm resister that goes under the from of the dam chip. I couldn't see it but I assume it's there. I had to file away a little bit of the socket and used a 1/8 watt resister. Check if you installed it. :)

User avatar
PaulJ
Trusted Guru
Trusted Guru
Posts: 1272
Joined: Sun Apr 08, 2018 1:14 am
Location: USA

Re: RJ's Attempt. Maybe he's going to finish this time!

Post by PaulJ » Sat Jan 18, 2020 4:28 pm

@rubber_jonnie , looks like you may finish prior to Phil completing his second board. Hope ip powers up with a proper functionality. :)

Post Reply

Return to “MONGREL H4 USER BUILDS”