TF536 and H4 Benchmark

Benchmark screenshots for various boosters & machines.
Post Reply
User avatar
PhilC
Moderator
Moderator
Posts: 3865
Joined: Fri Mar 23, 2018 8:22 pm

TF536 and H4 Benchmark

Post by PhilC » Thu Jun 25, 2020 5:49 pm

This is a quick benchmark taken with the TF536, with the rom running from fast ram using @agranlund Maprom program.
20200625_174646.jpg
20200625_174646.jpg (222.91 KiB) Viewed 3932 times
Not bad for a first attempt but this card will fly once its had all the usual software tweaks applied.
(Btw, ran using EmuTOS)
If it ain't broke, test it to Destruction.

User avatar
exxos
Site Admin
Site Admin
Posts: 13696
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: TF536 and H4 Benchmark

Post by exxos » Thu Jun 25, 2020 6:01 pm

If you run GB6 from fast-ram then it should greatly increase speeds as well.
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?

User avatar
PhilC
Moderator
Moderator
Posts: 3865
Joined: Fri Mar 23, 2018 8:22 pm

Re: TF536 and H4 Benchmark

Post by PhilC » Thu Jun 25, 2020 6:10 pm

exxos wrote:
Thu Jun 25, 2020 6:01 pm
If you run GB6 from fast-ram then it should greatly increase speeds as well.
I'll try that once I find out how. Something to do with setting app flags?
If it ain't broke, test it to Destruction.

User avatar
exxos
Site Admin
Site Admin
Posts: 13696
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
YouTube: https://www.youtube.com/user/exxosuk
Contact:

Re: TF536 and H4 Benchmark

Post by exxos » Thu Jun 25, 2020 6:11 pm

PhilC wrote:
Thu Jun 25, 2020 6:10 pm
I'll try that once I find out how. Something to do with setting app flags?
Yep, use PRGFLAGS, tick all the boxes for GB6 in the list..
https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/store2/ - All my hardware mods for sale - Please help support by making a purchase.
viewtopic.php?f=17&t=1585 Have you done the Mandatory Fixes ?

User avatar
PhilC
Moderator
Moderator
Posts: 3865
Joined: Fri Mar 23, 2018 8:22 pm

Re: TF536 and H4 Benchmark

Post by PhilC » Thu Jun 25, 2020 6:27 pm

You're not wrong @exxos heres the benchmark with GB6 running and using TT ram.
20200625_182607.jpg
20200625_182607.jpg (212.19 KiB) Viewed 3921 times
If it ain't broke, test it to Destruction.

terriblefire
Moderator Team
Moderator Team
Posts: 3680
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
Contact:

Re: TF536 and H4 Benchmark

Post by terriblefire » Thu Jun 25, 2020 6:56 pm

PhilC wrote:
Thu Jun 25, 2020 6:27 pm
You're not wrong @exxos heres the benchmark with GB6 running and using TT ram.

20200625_182607.jpg
Matches SysInfo numbers.. 17 times faster.
———
"It is not necessarily a supply voltage at no load, but the amount of current it can provide when touched that
indicates how much hurting you shall receive."

tuxie
Posts: 209
Joined: Thu Aug 24, 2017 11:51 am

Re: TF536 and H4 Benchmark

Post by tuxie » Sun Feb 21, 2021 6:17 pm

Could please do someone an memspeed test ? And post the results please ?
https://www.newtosworld.de/viewtopic.ph ... e260e079e0

Post Reply

Return to “BENCHMARKS”