TF536 IDE speed

68030 + SDRAM + IDE

Moderators: terriblefire, Terriblefire Moderator

User avatar
8 Bit Dreams
Moderator Team
Moderator Team
Posts: 685
Joined: Fri Nov 09, 2018 7:12 am
Location: Germany

Re: TF536 IDE speed

Post by 8 Bit Dreams » Sun Jul 05, 2020 8:33 am

yeah, i can reproduce this,
don't know, is it a bug or a feature,
DH0 is slow while DH1 is always 6,5MB/s or above...
Retro computer repair & hardware in Germany

terriblefire
Moderator Team
Moderator Team
Posts: 3478
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
Contact:

Re: TF536 IDE speed

Post by terriblefire » Sun Jul 05, 2020 9:42 am

8 Bit Dreams wrote:
Sun Jul 05, 2020 8:33 am
yeah, i can reproduse this,
don't know, is it a bug or a feature,
DH0 is slow while DH1 is always 6,5MB/s or above...
Is that an actual thing or is it a Sysinfo thing?
———
I get cranky when asked to repeat myself.

theq
Posts: 92
Joined: Tue Dec 18, 2018 7:16 pm
Location: North of the Wall

Re: TF536 IDE speed

Post by theq » Sun Jul 05, 2020 10:02 am

terriblefire wrote:
Sun Jul 05, 2020 9:42 am
8 Bit Dreams wrote:
Sun Jul 05, 2020 8:33 am
yeah, i can reproduse this,
don't know, is it a bug or a feature,
DH0 is slow while DH1 is always 6,5MB/s or above...
Is that an actual thing or is it a Sysinfo thing?
This happens on a "real" IDE bus too, so this is a thing and not a bug on the TF-cards.

matt020
Posts: 169
Joined: Sun Sep 29, 2019 9:17 am
Location: West Australia

Re: TF536 IDE speed

Post by matt020 » Sun Jul 05, 2020 12:04 pm

8 Bit Dreams wrote:
Sun Jul 05, 2020 8:33 am
yeah, i can reproduse this,
don't know, is it a bug or a feature,
DH0 is slow while DH1 is always 6,5MB/s or above...
In the pic, he only has DH0.... and its at 6.5mb.... ?

alenppc
Moderator Team
Moderator Team
Posts: 625
Joined: Thu Nov 08, 2018 12:59 pm

Re: TF536 IDE speed

Post by alenppc » Sun Jul 05, 2020 5:45 pm

Guys sysinfo is crap. These results are meaningless and very approximate at best. Do a measurement with a real disk speed benchmarking tool. Like diskspeed or even sysspeed.

terriblefire
Moderator Team
Moderator Team
Posts: 3478
Joined: Mon Aug 28, 2017 10:56 pm
Location: Glasgow, UK
Contact:

Re: TF536 IDE speed

Post by terriblefire » Sun Jul 05, 2020 6:48 pm

alenppc wrote:
Sun Jul 05, 2020 5:45 pm
Guys sysinfo is crap. These results are meaningless and very approximate at best. Do a measurement with a real disk speed benchmarking tool. Like diskspeed or even sysspeed.
Agreed. Sysinfo is useless
———
I get cranky when asked to repeat myself.

Post Reply

Return to “TF536”