Atari still crashing after power supply recap.

Problems with your machine in general.
User avatar
Cosmic Puppet
Posts: 41
Joined: Fri Aug 02, 2019 1:03 am

Re: Atari still crashing after power supply recap.

Post by Cosmic Puppet » Sat Oct 12, 2019 11:45 am

Ran YAART all night. It did 101 passes with 0 Errors. It's at pass 10 with dongle and as yet 0 Errors. I'm going to get a UK PSU and try that. It's acted so weird since I had this one recapped. The available RAM count on Notator started draining, counting down hundreds of bytes a second. Since the PSU was altered before the machine became this unusable I'm going to go with that first and see what happens.

User avatar
Cosmic Puppet
Posts: 41
Joined: Fri Aug 02, 2019 1:03 am

Re: Atari still crashing after power supply recap.

Post by Cosmic Puppet » Sat Oct 12, 2019 11:34 pm

Okay so YAART reports zero errors when tested for 12 hours without Notator Dongle and 12 hours with. I've also just noticed (as I had the soundcard on the keyboard channel) that the freeze upon loading is also a midi overload accompanied by constant held piano tones. Seems to be an issue with midi thru, as music mouse works until I tick midi through and then it crashes. I'm having a loan of a UK PSU next week and can then see where to go from here. I was hoping a recap would have the opposite effect. :lol:

User avatar
Cosmic Puppet
Posts: 41
Joined: Fri Aug 02, 2019 1:03 am

Re: Atari still crashing after power supply recap.

Post by Cosmic Puppet » Sun Oct 13, 2019 11:50 pm

A curious development. I've obviously been mulling this subconsciously and just tried Notator with the midi keyboard switched off and it doesn't crash. I previously had all this running before the recap. Not being skilled in electronics I find this baffling. You take an Apple from the basket and a Grape dies.

User avatar
exxos
Site Admin
Site Admin
Posts: 7832
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Atari still crashing after power supply recap.

Post by exxos » Mon Oct 14, 2019 12:09 am

I don't know about all that midi stuff, but is it powered up by the cartridge port or externally ?
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

User avatar
Cosmic Puppet
Posts: 41
Joined: Fri Aug 02, 2019 1:03 am

Re: Atari still crashing after power supply recap.

Post by Cosmic Puppet » Mon Oct 14, 2019 11:54 am

exxos wrote:
Mon Oct 14, 2019 12:09 am
I don't know about all that midi stuff, but is it powered up by the cartridge port or externally ?
It's an external Roland JUNO-Di with it's own power, connected to the Atari via the midi in/out port. I just know it was working before PSU re-cap. Never thought to check running Notator without the keyboard switched off since music requires sound. :lol: Will replace the midi cables as soon as I can to 100% rule out any issues with them as I've had these a long time.

Post Reply

Return to “HARDWARE ISSUES”