Tim's Blog of Upgrades

Blogs & guides and tales of woo by forum members.
Post Reply
TimNaber
Posts: 34
Joined: Fri Nov 01, 2019 3:20 pm

Tim's Blog of Upgrades

Post by TimNaber » Sat Nov 09, 2019 3:52 pm

I have been noticing that a few have made blogs about various stuff. I thought I may as well blog about upgrades I am doing. I have any where from 12 -20 upgrades on various STs and 8-bit systems. I am not going to do step by step stuff, just show the final results.
ST: TT030 10/32 MB; Falcon 030 14MB(2); Mega STe 4 MB; Mga 4 stock(3), 1040STf 4 MB(3); ST 4MB (2); Megafile 44 (3); Megafile 30(4)

8-Bit: 320XE w/Ultraspeed+/FIXXL; 320XE; 130XE w/Ultimate 1MB; 600XL w/Ultimate 1MB; 800XL w/Omnimon XL/Boss XL/Omniview XL; 800 w/Incognito; 48K 800; Black Box Enhanced (3); 1050 Super Archiver II; 1050 Happy (2); XF551 360K(2); XF551 720K; 8-bit Hard Drive Tower 480 MBs.

TimNaber
Posts: 34
Joined: Fri Nov 01, 2019 3:20 pm

Re: Tim's Blog of Upgrades

Post by TimNaber » Sat Nov 09, 2019 4:14 pm

Second HD in a Mega File 44

As you may or may not know, it is possible to add a second hard drive to a MF 44. I had made the modification previously on the units I am upgrading today. It had a 320 MB hard drive installed. I never liked that I could not mount the HD to the bracket provided by the MF44 properly. I tried a couple of things like a 90 degree power extension. I also tried to solder the power directly to the HD (that HD no longer works, LOL).

So last week I was rummaging through all the upgrades that I wanted to do and found 2 SCSI to Micro SD adapters. I added the adapter to the MF 44 this morning. When formatted I ended up with only 1 gig available out of 32 gig. I believe that is the limit on the ACSI port, oh well.

I have had these for so long there are newer versions made and they can be purcashed from 4 different places.
Inertial Computing (USA) https://store.inertialcomputing.com/category-s/100.htm
AmigaKit (UK) https://amigakit.amiga.store/product_in ... ts_id=1264
codesrc.com (Australia) http://shop.codesrc.com/
itead (China) https://www.itead.cc/scsi2sd.html
20191109_073734.jpg
20191109_073734.jpg (201.08 KiB) Viewed 177 times
20191109_073820.jpg
20191109_073820.jpg (151.72 KiB) Viewed 177 times
20191109_073846.jpg
20191109_073846.jpg (203.25 KiB) Viewed 177 times
20191109_100256_HDR[1].jpg
20191109_100256_HDR[1].jpg (203.83 KiB) Viewed 158 times
ST: TT030 10/32 MB; Falcon 030 14MB(2); Mega STe 4 MB; Mga 4 stock(3), 1040STf 4 MB(3); ST 4MB (2); Megafile 44 (3); Megafile 30(4)

8-Bit: 320XE w/Ultraspeed+/FIXXL; 320XE; 130XE w/Ultimate 1MB; 600XL w/Ultimate 1MB; 800XL w/Omnimon XL/Boss XL/Omniview XL; 800 w/Incognito; 48K 800; Black Box Enhanced (3); 1050 Super Archiver II; 1050 Happy (2); XF551 360K(2); XF551 720K; 8-bit Hard Drive Tower 480 MBs.

TimNaber
Posts: 34
Joined: Fri Nov 01, 2019 3:20 pm

Re: Tim's Blog of Upgrades

Post by TimNaber » Sat Nov 09, 2019 10:10 pm

Second Hard Drive for Mega File 44: Set #2.

Even though this one worked when I got it, it was really done badly. It already had a second drive upgrade in it, a 200 MB Conner. I got it very cheap along with a Mega 4 that didn't work, which was really a Mega 2 board upgraded to 4MB and put in a Mega 4 case. I think I paid under $200 for both.

1. first thing was the Atari motherboard was removed and an ICD AdSCSI was installed. No big deal there except it was being held in by 1 screw on the DB19 and no place else, so it moved. I am not sure what they are called, but I took some PC video card screws (the ones used to screw in a cable to the VGA connector) and added three of them to the AdSCSI to secure it down. When I did this it was touching the PS metal screw down tab. I bent that tab up and out of the way. The PS would still be held by one inside screw and two outside screws so no big deal.

2. The power lead to the HD had the Molex plastic removed so the wires were individual but would still plug onto the male posts of the HD. Electrical tape was used to keep them separated. The HD was mounted to the bracket though. I found another Molex and took the plastic off of it and fitted those wires back into that plastic to make like the original again.

3. The SyQuest drive looked a little dodgy so I replaced it with a NOS one I bought recently.

4. Soldered on an lead to attach to the SCSItoSD So I could see HD activity on the MF44 LED.

The rest is the same as Set #1
20191109_134614.jpg
20191109_134614.jpg (224.7 KiB) Viewed 143 times
20191109_134633.jpg
20191109_134633.jpg (183.19 KiB) Viewed 143 times
20191109_134623.jpg
20191109_134623.jpg (187.13 KiB) Viewed 143 times
20191109_134645.jpg
20191109_134645.jpg (336.73 KiB) Viewed 143 times
ST: TT030 10/32 MB; Falcon 030 14MB(2); Mega STe 4 MB; Mga 4 stock(3), 1040STf 4 MB(3); ST 4MB (2); Megafile 44 (3); Megafile 30(4)

8-Bit: 320XE w/Ultraspeed+/FIXXL; 320XE; 130XE w/Ultimate 1MB; 600XL w/Ultimate 1MB; 800XL w/Omnimon XL/Boss XL/Omniview XL; 800 w/Incognito; 48K 800; Black Box Enhanced (3); 1050 Super Archiver II; 1050 Happy (2); XF551 360K(2); XF551 720K; 8-bit Hard Drive Tower 480 MBs.

TimNaber
Posts: 34
Joined: Fri Nov 01, 2019 3:20 pm

Re: Tim's Blog of Upgrades

Post by TimNaber » Sat Nov 09, 2019 10:22 pm

While I was working on MF44 #2, I learned that I can have 4 drives set up on the SCSI-To-SD each with their own LUN. That gave me 4 drives of 1 gig each. You can see the extra drives in pics. Also, I found that I can change the device name and product which you can also see in the pics.

Now I have to make those changes to MF44 #1.
ST: TT030 10/32 MB; Falcon 030 14MB(2); Mega STe 4 MB; Mga 4 stock(3), 1040STf 4 MB(3); ST 4MB (2); Megafile 44 (3); Megafile 30(4)

8-Bit: 320XE w/Ultraspeed+/FIXXL; 320XE; 130XE w/Ultimate 1MB; 600XL w/Ultimate 1MB; 800XL w/Omnimon XL/Boss XL/Omniview XL; 800 w/Incognito; 48K 800; Black Box Enhanced (3); 1050 Super Archiver II; 1050 Happy (2); XF551 360K(2); XF551 720K; 8-bit Hard Drive Tower 480 MBs.

TimNaber
Posts: 34
Joined: Fri Nov 01, 2019 3:20 pm

Re: Tim's Blog of Upgrades

Post by TimNaber » Sun Nov 10, 2019 12:22 am

I learned a big lesson today. You can only have one device per SCSI port in a MF44 when the motherboard is Atari's, thankful that it has two ports. The AdSCSI was able to get 5 devices on it's one port.
ST: TT030 10/32 MB; Falcon 030 14MB(2); Mega STe 4 MB; Mga 4 stock(3), 1040STf 4 MB(3); ST 4MB (2); Megafile 44 (3); Megafile 30(4)

8-Bit: 320XE w/Ultraspeed+/FIXXL; 320XE; 130XE w/Ultimate 1MB; 600XL w/Ultimate 1MB; 800XL w/Omnimon XL/Boss XL/Omniview XL; 800 w/Incognito; 48K 800; Black Box Enhanced (3); 1050 Super Archiver II; 1050 Happy (2); XF551 360K(2); XF551 720K; 8-bit Hard Drive Tower 480 MBs.

TimNaber
Posts: 34
Joined: Fri Nov 01, 2019 3:20 pm

Re: Tim's Blog of Upgrades

Post by TimNaber » Fri Nov 15, 2019 6:47 pm

A little bit of rant.

I am not sure if this is lucky or unlucky.

I am trying to buy a non-working ST to rob parts from for some projects I have coming up. I have bought three of them since I started looking. 1 520ST, 1 520STM w/tweety board and 1 1040 STF. After reseating all the chips, they all work. Damn it. I do not want to part out a good working board.

I have a Mega 2 board that does not boot, but I can almost guarantee that it is a ram issue as the upgrade in it looks sketchy. I just bought the 3 Marpet ram upgrades from Exxos, so I will test it on the Mega and see if it boots. If it boots, I won't be able to use it for parts.

Problems of a hobbyist, huh!
ST: TT030 10/32 MB; Falcon 030 14MB(2); Mega STe 4 MB; Mga 4 stock(3), 1040STf 4 MB(3); ST 4MB (2); Megafile 44 (3); Megafile 30(4)

8-Bit: 320XE w/Ultraspeed+/FIXXL; 320XE; 130XE w/Ultimate 1MB; 600XL w/Ultimate 1MB; 800XL w/Omnimon XL/Boss XL/Omniview XL; 800 w/Incognito; 48K 800; Black Box Enhanced (3); 1050 Super Archiver II; 1050 Happy (2); XF551 360K(2); XF551 720K; 8-bit Hard Drive Tower 480 MBs.

User avatar
exxos
Site Admin
Site Admin
Posts: 8209
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Tim's Blog of Upgrades

Post by exxos » Fri Nov 15, 2019 6:52 pm

I have the same "problem" I have loads of working STFM motherboards, but have to rob some for spares for my own machines and my store. It's a shame to scrap working machines, but just no alternative in obtaining parts anymore.
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

TimNaber
Posts: 34
Joined: Fri Nov 01, 2019 3:20 pm

Re: Tim's Blog of Upgrades

Post by TimNaber » Fri Nov 15, 2019 7:42 pm

I may have to also. I have a 1040 STF that I had to repair the Stacked memory upgrade that I may use.
ST: TT030 10/32 MB; Falcon 030 14MB(2); Mega STe 4 MB; Mga 4 stock(3), 1040STf 4 MB(3); ST 4MB (2); Megafile 44 (3); Megafile 30(4)

8-Bit: 320XE w/Ultraspeed+/FIXXL; 320XE; 130XE w/Ultimate 1MB; 600XL w/Ultimate 1MB; 800XL w/Omnimon XL/Boss XL/Omniview XL; 800 w/Incognito; 48K 800; Black Box Enhanced (3); 1050 Super Archiver II; 1050 Happy (2); XF551 360K(2); XF551 720K; 8-bit Hard Drive Tower 480 MBs.

Post Reply

Return to “MEMBER BLOGS”