Hello from Canada

New user? Tell us about yourself!
Post Reply
rcamp48
Posts: 2
Joined: Fri Apr 20, 2018 1:14 am

Hello from Canada

Post by rcamp48 » Fri Apr 20, 2018 1:32 am

Hello:

My name is Russ Campbell and I am an old Atari user from the very beginning (1983 anyways) I had a 2600, a pong game, an Atari 800 with the Archiver/Editor, an Atari 800xl , an Atari 1040 ST, and finally recently an Atari STE with a Gotek floppy emulator with over 12000 Atari ST files, at some point I would like to make my Atari section that I have been collecting now for over 4 years available here, but first an introduction: I was a programmer on the Atari Portfolio, I wrote a program called Plotto.zip (I still have it), it was an IBM port of my Lotto 649 Program for the DOS machines in 1990, I was a hacker of Atari 8 bit, cracked a lot of programs in my day, sad to say I did it, but I was not the only one my biggest crack was M.U.L.E. (I created a binary of it that is still to this day floating around , but I had some help in that one). I never put my name on anything as far as I knew I just likes hacking Atari stuff and had a big collection on the Atari 8 Bit and the Atari ST. Oh ya reminiscing eh? I just bought an UbeSwitch and a set of Atari STE TOS ROMs (2.06) but one thing I would like to know is the bug fixed in them ???? And should I stick to my TOS 1.62 rainbow roms ????? Anyways I intend to be a BIG source of information here and a contributor to the Atari World as it exists so see ya all when I am off the new user list. Russ Campbell

User avatar
exxos
Site Admin
Posts: 2885
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Hello from Canada

Post by exxos » Fri Apr 20, 2018 9:05 am

:welcomewave:
rcamp48 wrote:
Fri Apr 20, 2018 1:32 am
Atari STE TOS ROMs (2.06) but one thing I would like to know is the bug fixed in them ???? And should I stick to my TOS 1.62 rainbow roms ?????
What bug are you referring to ?
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

rcamp48
Posts: 2
Joined: Fri Apr 20, 2018 1:14 am

Re: Hello from Canada

Post by rcamp48 » Fri Apr 20, 2018 9:33 am

I can't remember there was a bug fix announced somewhere in EXXOS

Russ

User avatar
exxos
Site Admin
Posts: 2885
Joined: Wed Aug 16, 2017 11:19 pm
Location: UK
Contact:

Re: Hello from Canada

Post by exxos » Fri Apr 20, 2018 9:41 am

rcamp48 wrote:
Fri Apr 20, 2018 9:33 am
I can't remember there was a bug fix announced somewhere in EXXOS
Are you thinking of GB6 bug with TOS206 ? That was software fix.. not OS fix...
4MB STFM 1.44 FD- VELOCE+ 020 STE - 4MB STE 32MHz - STFM 16MHz - STM - MEGA ST - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - HxC - CosmosEx - Ultrasatan - various clutter

https://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
https://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.

Post Reply